Jump to content
Corsair Community

Memory Not performing to spec


Recommended Posts

I just purchased twinx 2048 xms3200 c2pt modules for my Asus P4P800 and am having problems.


I have tried everything I can think of, but I can not get these modules to run at the rated 2-3-3-6 at stock DDR 400 speed. The tests cause massive memtest+ (v1.65) errors after 10 min (end test 5 or start of test 6, at 2047). However, they run fine at 2.5-3-3-6 all the way up to DDR 450 (225) (run memtest+ and prime 95 for hours OK). Then, they fail Memtest+ at 230 and these timmings.


The module info is: Twinx2048 CMX1024-3200C2PT XMX3202v2.2

0552009-2 (which IC please?)


This board was previously running twinx 1024 xms3200 c2pt @ 2-3-3-6 (although when purchased these were rated at 2-3-2-6, they would never run at that speed).


I was running these at 2.75 volts,

PAM = standard, MAM = auto


I have tried all other combos of PAM and MAM, and RAM Idle Timer and refresh rate of Auto/Auto and Infinite/7.8., and have adjusted voltage to 2.85.


I am planning to use this memory in this board for now in this board and later switch it to a new A8N32 or DFI Expert SLI board based system.


Shouldn't this memory conform to 2-3-3-6 spec in this board like the 512 modules (CH5) did? Or are these 1024 modules pickier? :confused:


Does the fact that I can (only)go up to 225 at 2.5-3-3-6 further confirm the modules aren't up to snuff, or is that just what would be expected at these speeds?


Pertinent info: Bios ver 1010. Power supply Antec true Power 400, P4 2.8c at stock speeds. Legacy USB is off, Spread spectrum is off and ICH5 delay Trans is enabled.

Link to comment
Share on other sites

  • Corsair Employees

We use Infineon 64M X 8 IC's for these modules -5 Rev B.

And XMS3200C2 has alwasy been rated at Cas 2-3-3-6.

Can you tell me the make and model of MB and the CPU speed and its FSB that you have?

Just the one MB you are using please so its easyer to trouble shoot.

Link to comment
Share on other sites

Sorry, I guess there was a lot of info in that post.


The board I am using now is the ASUS P4p800 and I am running a P42.8c chip. The bios is ver 1010, and all the settings are as indicated in my previous post. This is the board I have the problem with.


I have always run at 200fsb 1:1 memory ratio. The old set (twinx 1024 C2PT) ran fine on those settings.


PS. If I have to run at CAS 2.5, should I be running at 2.5-3-3-7 instead of 2.5-3-3-6, to avoid data corruption? :confused:


Thanks for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...