Jump to content
Corsair Community

Problem w/ Dimension 9100 and VS1GBKIT533D2


Recommended Posts

Not since the days of EDO have I been as stumped by a memory problem :biggrin: My Dimension 9100 came from Dell with 2x 256MB DDR2 modules @ 533, so I picked up a VS1GBKIT533D2 kit to bump it to 1.5GB. Unfortunately, I can only get 1 stick working at a time.


Never mixing brands in the same interleave channel, I've tried:

1 stick Corsair

2 sticks Corsair

1 stick Dell + 1 stick Corsair

2 sticks Dell + 1 stick Corsair

2 sticks Dell + 2 sticks Corsair

and the only thing that works is having at least 1 stick of Dell and no more than 1 stick of Corsair installed, which gives me at most 1GB of memory and disables dual-channel operation. Either stick of Corsair will work in this configuration, but I just can't get them both running at the same time.


I've cleared the CMOS, updated the firmware, and even tried it in two other 9100s and still no luck. Interestingly (no flames, please) I've put 1GB kits of a super cheap brand DDR2 PC4200 memory into similar Dimension 9100s without problems, so I never expected this problem after moving to a better brand like Corsair.


Any suggestions?


Thanks and Happy New Year all!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...