Jump to content
Corsair Community

Added new RAM, system won't post


Recommended Posts

First off, my existing gear:


Athlon 64, Socket 939

Epox 9nda3j motherboard (Nforce 3 ultra chipset)

ATI X800XL video card

512MB x 2, Corsair PC3200 DDR

Nothing is overclocked, all vanilla settings


To this, I am trying to add a new single 1GB stick of Corsair PC3500 (still clocked at 400MHz).


The motherboard has 4 RAM slots arranged in 2 dual-channel pairs. I tried adding the new stick of RAM and the system just beeped at me and didn't POST. Error code was C1, which basically means that something was wrong with the RAM.


I've tried just about every combination of RAM in different slots and here are the results.


2 x 512 Sticks in the system - system works fine

1 x 1 gb stick in the system - system works fine

2 x 512 sticks in one slot pair, 1 x 1gb stick in the other slot pair (either slot) - System won't post

1 x 512 and 1 x 1GB slot together in the same slot pair - System won't Post

1 x 512 in one slot of one pair, and 1 x 1gb in one slot of the other pair - System boots, but only 1gb is recognized.


The motherboard manual doesn't mention any restrictions with how to populate the system with ram, it only recommends putting matched sticks together in the dual channel pairs for performance.


Anyone know what's going on here? The BIOS seems unhappy with how I have populated my system with RAM, but I don't know what rule I am violating.

Link to comment
Share on other sites

There are a few basic rules of memory matching that you've violated:


You've mixed different part numbers altogether. (That is, the 1GB stick has a completely different part number than your two 512MB sticks.)


Secondly, you've likely mixed different CAS timings. (Example: Your two 512MB sticks may have been SPD-programmed for 3-3-3-8 timings, while the 1GB stick is programmed for 2-3-2-6 timings.)


Third, your 1GB stick probably used different IC chips than either of your two 512MB sticks.

Link to comment
Share on other sites

I understand that mixing memory is non-optimal from a performance standpoint, but it should still work so long as the timings are loose enough to accomodate all of the different parts. I certainly have gotten away with it many times in the past.


The fact that the motherboard is beeping and producing an error code makes me think that it has detected an illegal configuration, something more fundamental.


The new RAM seems to have an EEPROM on it (the POST display has a description of the RAM that wasn't there with the old RAM) and the old RAM does not. Could the motherboard be complaining about mixing RAM with an EEPROM and RAM without?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...