Jump to content
Corsair Community

PC Won't boot with 2 strips installed *HELP*


Recommended Posts



I currently use an Abit NF7-M Motherboard with an AMD Athlon 2600 CPU, I have been running for the past year a 512Mb Corsair XMS 3200 C2 memory stick in DIMM Slot 3 and all is fine......until I tried to add another stick of exactly the same memory and the PC will not boot up now and keeps beeping!....It hangs when it shows the message 'dual memory enabled' I have tried moving the strips to different slots and have also had both strips replaced under warranty....and also the CPU/FSB Ratio in Soft Menu in the bios is set at 'select by SPD' as Abit advise you to do.


Any ideas???

Link to comment
Share on other sites



The modules info is:

1) Part No: CMX512-3200C2PT Lot No: 0545186-0 Revision: v5.2

2) Part No: CMX512-3200C2PT Lot No: 0503095-5 Revision: v5.1


The bios is set from the factory with no adjustments but in the SoftMenu the CPU/FSB Ratio is set to 'select by SPD'


I have also tried other settings for the memory speed but noting works :o(

Link to comment
Share on other sites

  • Corsair Employees

You will have to set the timings and frequency manually with the CPU you have.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...