Jump to content
Corsair Community

Warrant issue


jorlace

Recommended Posts

I just purchased a new stick of CMX512-3200C2 64X64 400MHZ CL2 184-PIN DDR DIMM w/heat spreader to match the existing 512 Ram stick I have had for 3 year.

When I first put it it, worked great , got 1G mem, system ran awsome.

Next moring the puter would not boot up. Called local Tec, he said reseat the ram stick. That solved the problem.

 

Today puter would not boot up. reseated the ram. still no boot, swaped memory around, the Old stick works fine, the new one does not.

 

Need help here, thanks

Link to comment
Share on other sites

  • Corsair Employee

Please clear the bios and try to set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

And with this MB you will have to set the memory frequency at DDR333 as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...