Jump to content
Corsair Community

RAM not working at 1T


Recommended Posts

I've posted here a few times since I've built my CPU with XMS 3200XL RAM and have come to the firm conclusion that this Ram WILL NOT run at a 1T command rate no matter what (even with no OC whatsoever, everything on Auto) without showing errors in Prime95 & memtest86. I tried your recommended settings and upping the voltages to 2.8,and just about everything else.


Will I be eligible for a RMA, and will new sticks make the difference?


Asus A8V Deluxe (Bios 1014)

Venice 3500+ (stock settings)

Thermalright w/XP80

2x512 Corsair XMS PC3200XL

350 Antec Phantom PSU


ESI Julia Soundcard

Link to comment
Share on other sites

  • Corsair Employees

What Video card are you using?

In addition, the command Rate is not a memory setting and is more dependant on the MB, CPU and PSU you have, and from the config you have listed I would suspect that your PSU may not be enough.

Link to comment
Share on other sites

I'm using an Asus A9250 128 video card for my DAW (which I've tried uppin to 1.6V, doesn't seem to make a diff).


All indications to me are that I cannot budge this ram from the "auto" settings

without getting "crc check failed - the file is corrupt" when I exctract *large* audio samples (and failes prime95 too), and stable only with bios "auto" settings. Has to be something weird going on with this combo of RAM, & MB or AMD...nothing indicates to me the PSU has anything to do with the problem.


I'm going to need another gig of RAM soon but I'm weary of sticking with

Corsair after this experience. I just don't see how the RAM is vindicated in this particular situation,although ASUS (or via) may play a part. If you search A8v deluxe on this forum, lots of similar problems appear. But other brands of RAM may be lass of a problem. I just made the wrong choice


Any thoughts?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...