Jump to content
Corsair Community

One bad Corsair module, need your input.


bluecinnabar

Recommended Posts

I recently bought 1gb (2X512MB) of valueselect memory from Monarch Computers, upon installation, with no problems recognizing the memory, my system ran fine for about a day, then the problems started.

 

Some programs would crash without warning, which led to think it was hard-drive corruption, i tried reinstalling but couldn't get my cd's to read, I got a few blue screens of death that pointed to something wrong with the memory. Running mem86 gave me errors.

 

I tried some reconfiguration, switching the ram to different slots, but to no avail, still got some problems.

 

Luckily I still had the old ram and plugged those in, the system ran without problems, at this point I'm sure the Corsair memory is the culprit but I decided to try some mismatching (old ram + corsair ram). The system had no problem recognizing the the memory, I did some more swapping, using one stick at a time paired with the old ram, I managed to single out the defective module (the one that caused my system to crash when paired with the old ram). The other module is currently in the system with the old module and has been running without problems since.

 

I think I did all I could to find the problem, and my system has been running fine since, with one of the 512 corsair module and a 512 centon module (the old ram), the defective module is out and not being used at the moment.

 

I'm looking to get an RMA number, and I'm open to any suggestions I might try to verify my problem, thanks.

Link to comment
Share on other sites

The bios settings for my CPU were automatically detected: Running 1533mhz (133mhz X 11.5 multiplyer)

 

CPU core voltage is 1.6v and DDR SDRAM voltage is 2.6v (I read that the specs says the memory runs at 2.5v, I haven't tried that setting, would that present a problem, I don't know much about voltage settings to know how it would effect the ram).

 

The RAM timings are set at 'OPTIMAL', which the bios defines as the most stable,

they are:

 

Row-active delay - 6

RAS-to-CAS delay - 3

Row-precharge delay - 3

CAS latency time - 2.5

 

I have run them set at the 'by SPD', the only difference is the Row-active delay is at 7.

 

Both motherboard and Corsair RAM are dual channel capable, dual channel is active when I place the sticks in predetermined slots, I've tried both dual channel and single channel and neither stops the problem.

Link to comment
Share on other sites

  • Corsair Employees

CPU Freq: 133 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 133MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

Link to comment
Share on other sites

I applied the settings in bios, I noticed that the memory started running at ddr400 instead of ddr266, my FSB can go to 400 so that isn't a problem.

 

Even at these settings, my system still crashes, the same problems arise, blue screens, programs crashing. Right now I only have the Corsair RAM in my system running Dual channel.

 

I ran memtest86+ again and the errors were just racking up, I don't see a problem with my system recognizing the RAM, or any conflicts with the new bios settings, anything else I can try?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...