Jump to content
Corsair Community

I believe one of my modules has gone bad...


Recommended Posts

I have 2 Corsair modules, both CMX512-3200C2, one is V3.1 the other is V1.1.


While I realize these are not matched, they have always worked in dual channel in my MSI K7N2 Delta2 motherboard in this fashion (I would guess since the Nforce2 is 2 independent channels vs true 128bit like Athlon64s??).


Now, however, the system started flaking out, crashing on boot or in games. I have diagnosed one of the modules as the cause, specifically the V1.1 module.


Using ONLY this module, the system is unstable. Also, it will not boot up on the SPD or AUTO settings; I have to use the V3.1 DIMM, set some manual (not too aggressive...2.5,3,3,8) settings in the BIOS, and restart the machine after swapping the 2 modules (while OFF of course). When I do use the system with only this module, it crashes quickly. I've tried down-clocking to 166 or 133Mhz...still the same result.


The V3.1 works fine by itself, though. I ran Memtest86 with both modules and it passed 5 times with no errors. Still, something is up with this 1.1 module as it worked fine before and now does not.


Also, the 1.1 module does not work at all in my K8N Neo2 Platinum, either. I realize this is a dual channel board, but the system will not POST with the V1.1 module, even if it is by itself in single channel mode. The V3.1 works fine.


I've tried upping the voltage to 2.8V and the 1.1 module still won't work right.


So, does it sound like the module is defective? I've tried turning off agp fast writes, turning on spread spectrum, upping CPU voltage and none of these help.

Link to comment
Share on other sites

Sorry, I guess I wasn't quite clear. The module fails when used alone in single channel mode on 2 different boards.


The system these modules are used on is my brother's AthlonXP system as I gave them to him to buy a matched pair for my Athlon64 (Corsair I might add). He doesn't need the matched pair to run in single channel mode, but can't as the 1.1 module crashes the system.


The V1.1 module has become flaky on the AthlonXP system (MSI K7N2 Delta2) and will not POST on the Athlon64 system (MSI K8N Neo2). This is with ONLY the V1.1 module being used, as in single channel mode and all by itself. The V3.1 works fine in both boards.


Memtest86 passed on the AthlonXP system with the V1.1 module (both alone AND with the other Dimm), but the system crashes with it. Also, to get the AthlonXP system to even POST, I have to boot with the V3.1, change timings, swap Dimms (while OFF of course) and reboot. The Nforce2 system will not even POST with the V1.1 at default settings. It does not crash if only the V3.1 Dimm is used, though, so it isn't some other issue like the power supply, hard drive, or overheating.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...