Jump to content
Corsair Community

The root of all my problems....


Recommended Posts

may be this ram I have.



I have been having stop error crash reports and lots of things indicating my vid card.


Ive been having problem on and off ever since i built this system a few years ago. I suspected it was the ram ever since. In fact I sent back the ram and got a new pair, but I was still having issues.


As I mentioned above, the crashes would sometime indicate the video card, and I sent it back to ati for service, I got a new card back entirely, but still these problems persist.


Just last week I installed a 256 meg stick of corsair 3200 cl2 along side the twinx1024-3200c2pt I have in my system now. I had the extra slot on the mobo and the extra ram so I decided to plug it in. I really didn't notice any difference, but nothing was worse either so I left it in.


Two days ago I took this 256 meg stick out and went back to just the twinx 1 gig and all hell broke loose. I was unable to play games or even run a virus check, with out getting the bsod. stop error messages and constant reboots.


One of the error messages reported back it was memory and linked me to the memtest, which I ram, but had no errors report.


I had contacted ati about stop error messages and was instructed to do some bios changes, basically disable agp functions in the bios and raise voltages. While I was in the bios I decided to change ram setting to rated values (which I hadn't done for a while) SO I set the timing to 2.5 3 3 6 and 2.7 v did the agp disables and saved to rebooted, but the system would just hand after the mem count.


so I hit the cmos reset and said I'm going to have to test each mem mod and see if i can come up with anything. after installing 1 512 stick the system would hand after the mem count , I tried nother cmos reset and nothing. Stuck the other mod in and post to bios no prob. Stuck the first mod in and got the same hang at the same place, however this time I left the computer booting while looking at support pages and it finally got to the cmos checksum and I was able to enter the bios.


I still have to run tests on this mod which I will do, but I thought id post this computers life story here and see if anyone know anything about this problem(s) Ive been having (assuming anyone reads it) I didn't think Id write this much either ;)


EDIT: I might also add I would get memory failed in the speach POST reporter for the asus board from time to time as well

Link to comment
Share on other sites

  • Corsair Employees

The PSU you have listed migth be a bit low for the system configuration you have, but I would test the modules one at a time with http://www.memtest.org after you load setup defaults with the modules in slots 2-3 and then set the timings manually again to these settings.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

AGP Apature Size: 128 Meg

Spread Spectrum: Disabled

Then please test the modules one at a time with http://www.memtest.org to be sure one is not failing.

Link to comment
Share on other sites

I have tested 1 ram module with the mem test that windows linked me to, not sure if its the same one but I will use both.


the windows memory diagnostic picked up errors, however not on evey single pass.


In the results field it only lists the last 4 failures, I left the prog running for bout 4 hours and got 15 results.


the last for I see are:


result pass test cache address expected acual

12 16 stride6 on 0009844 00000000 000000ff

13 16 stride38 on 0102bd98 00000000 0000ff00

14 16 stride38 on 0102bec8 00000000 0000ff00

15 18 stride6 on 00049844 00000000 00ff00ff



the test was on pass 20 3/11 (extended tests) when i shut it off


Im currently resurching a new case/psuppy as I am aware that with further upgrading I may need more juice.

Link to comment
Share on other sites

I put the fsb to 200mhz and a cpu multiplier of 11.


this gives me my 3200+ amd cpu, what it spose to be.


If I run the ram at spd/or 100% this is all at 200x2 double data rate which gives me 400 mhz ddr 3200 which this ram is spose to be.


however I cannot get the system to run at these settings with random reboots and crashes and errors, mostly pointing to my vid card drivers.


I did find a way to get the system to run stable (well not reboots) when I ran the ram at 86% or 83% whatever brought it to 166mhz or 333 which should be ddr2700 which this ram is not.


My question is, is there a definite reason why it wont run stable at ddr400 speeds even though its spose to. 1 or all the reasons stated above? cpu/mobo/psupply?


I guess Ill just wait to buy my new case/psupply and stick it in there and see if I can run the ram at its rated speeds.

Link to comment
Share on other sites

OK I tested both in dual channel 200 mhz fsb cpu and 166 mhz for the ram got no errors



Tested both in dual channel 200mhz cpu 200mhz ram got 68 errors on test 5, but only on pass 1 (not 0)



Tested 1st stick 200 mhz cpu 200 mhz ram got 800+ errors in test 5 on pass 0



Tested 2nsd Stick 200mhz cpu 200 mhz ram got 9 errors in test 5 and 8 on pass 0 and another 10 errors just in test 5 in pass 1



Tested 200mhz cpu 166mhz ram on 1st stick no errors


Tested 200mhz cpu 166mhz ram on 2nd stick no errors

Link to comment
Share on other sites

I have not purchaced another power supply as of yet, but I should be getting one next month.


I did try and run the system with another 300w psupply I have here, however I believe it to be less quality than the one Im currently using, with this psupply I would still crash. I did not run tests with this psupply.


As for another system, the only one I have access to is a Biostar 200n SFF that uses the nforce2 chipset, but does not support ddr 400 ram only 333 (according to the website)

Link to comment
Share on other sites

If the ram modules did not fail in my currents system @pc333 (166mhz) then they should not fail in a system that I have not experienced any problems in that will run them at the same speed.


All it will prove is that the ram is capable of running at 333mhz which I already know is true cause I tested them at 333 on my current system with no errors.

Link to comment
Share on other sites

  • Corsair Employees
Yes, and that’s why there is an element of doubt about this system. If you have a failing module it will usually fail no matter what frequency you have them at. If it’s some other issue you may get unpredictable results.
Link to comment
Share on other sites

  • 2 months later...



new system I tested these in with mem test 3.2


coolermaster stacker 830

enermax liberty 500

opteron 165 (no OC)

artic cooling freezer 64

asus a8n32 sli deluxe

2x maxtor sata2 16meg 300gig in raid0

evga 7800gt co se


I tested each module seperatly and each one fails right at the end of test 4 and then I get continous errors durring test6


all memory setting were left on auto


Im going to test them with manual setting single, I did test them in dual channel mode with 2.5 3 3 6 2.7 and they failed same spots, as well as errors in test 5.

Link to comment
Share on other sites

Ive been reading some threads about the mobo/cpu combo (not necessarily the ram) and what other have gotten for overclocks, and the ones Ive seen all use 1009 bios and earlier.


So I thought id reload the 1009 from the 1103 that i was using and I received no errors threw 1 pass.


Just relaying this information, as other might have similar problems with asus a8n32 sli deluxe and 1103 bios

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...