Jump to content
Corsair Community

1GB Voyager Stop working

Lord Banshee

Recommended Posts

My 1GB Flash Drive stop working. Windows Detects it fine, when i click on the drive in "My Computer", i get a message such as this "Please Insert Disk".


If i try to reformat it i get this message, "Windows was unable to complete the format".


I have tired the stick on a couple computer all share similar messages.


Is it time to send it in?

Link to comment
Share on other sites

  • 1 year later...
I have a 1GB Flash Voyager that is behaving the same way. Windows detects it but won't format it. It says it is unable. I, too, have tried it on several machines but with no luck. Is it due to return? Thanks for your help!
Link to comment
Share on other sites

  • Corsair Employees

Please try and do this under a command prompt:

Format (X:) /FS:FAT32 /U (X=the drive letter assigned to the Flash Voyager)

If you still have problems, let’s get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Hi there,

It seems this might be a popular problem with the Voyager, as mines behaving in the same way.

It was working fine then one day, pff, nothing. Windows detects it as having 0/0gb space and wont allow me to format it.

Also no matter how many times i reinstall the Corsair program which comes with it, it just doesnt load.


Ive tried it on a number of machines at uni varying different Operating Systems to no luck. At the moment its just a dead weight and is being used as a paper weight, which isnt good.

Is it a resend, or do you suggest anything else?




kal :(:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...