Jump to content
Corsair Community

Bad Stick

Recommended Posts

I have been running two sticks of xms3200c2pt for around 12 months with no problems, the other day my PC shutdown and would not reboot, the power came one but no post. I have a second pc so I started trouble shooting one part at a time, for some reason one of the modules is dead, the pc boots fine with the other but If I swap them or try to use both again It wont post :eek: I tried It In the other pc with the same results and tried the other two modules from that PC In my own and again It worked fine, I can only conclude that this stick Is dead and should I request a RMA?


bad stick Is cmx512-3200c2pt xms3202v4.1

the good stick Is the same except xms3202v5.2

Link to comment
Share on other sites

  • 4 weeks later...

Ok things are not looking up :roll:


I Installed the replacement stick and now my games ( World Of Warcraft / Fear / Half Life 2 ) are all crashing within a couple of minutes of play with the folowing error or variation of


This application has encountered a critical error:


ERROR #132 (0x85100084) Fatal Exception

Program: C:\Program Files\World of Warcraft\WoW.exe

Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:006EB71F


The instruction at "0x006EB71F" referenced memory at "0x375EC8D4".


I noticed that the revision number on the replacement is 1.2 so Im thinking this is a refurbished part maybe, I'm not sure what to do now as I have already sent the original stick back under the RMA I recieved for this stick but 'm wondering If I would be better of getting a matched pair even though theoreticaly It shouldnt make a difference.

Link to comment
Share on other sites

Ok I think I need to give you a full rundown.


I intialy purchased 1 stick of ram ( ver 1.2) giving me 512mb

I later bought a second stick ( ver 4.1 ) giving me 1gb in dual channel on my Asus A8v Deluxe, even further down the line ( November 2005 ) I bought a matched pair (ver 5.2 ), however while awaiting delivery I developed the problems listed In my original post, I was fortunate to be able trouble shoot with memory from one of my other PC's ( The household has 5 all running two sticks 512mb and all the same type giving me a total now of 12 sticks of the pc3200c2pt ) my first post Is actualy Incorrect re reading It as the good stick should have actualy have been Ver 1.2, having all these sticks flying about got me confused. After some research I found that the 4.1 was bad as all other combinations worked until this stick was used at which point I had the problems, I got the RMA from corsair but It was for only the one stick, and the stick I recieved this week, once inserted, has resulted In these crashes, when removed the pc works fine. HOWEVER, before I was Running 2 sticks and now I am running 4, I'm going to pull the other two ( Ver 5.2 ) and swap them with the two 1.2's to see If the system still crashes so I can rule out having 4 sticks as the problem, although the PSU shouldn't be having a Issue (500w ), I'm wondering now If It could be the Motherboard not dealing with 4 sticks correctly, I will edit this post with the results In a hour or so.


Ok running just two sticks, the RMA'd 1.2 In slot 1 and the other 1.2 In slot 3 the pc wont boot, It also wont boot with just the 1 stick that was RMA'd to me, however It will run with any other combination, I can only assume that having the RMA'd piece In slot four allowed my PC to boot due to not being used and only crashed when games were being run, I'm honestly at a loss as to how to proceed now.


Current RAM is 2x ver 5.2 working / 1x 1.2 working / 1x RMA'd 1.2 that appears to be faulty

Link to comment
Share on other sites

Actualy I want to run with four sticks, I have 2x5.2 and 2x1.2, should I try to get the two 1.2's swapped for 5.2's or are you saying I need all four to be matched? as I dont see the ability to do that, althoug i am pretty sure the 1.2 I was sent Is faulty
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...