Jump to content
Corsair Community

trouble with 3200XLPRO

Recommended Posts

Hi there.


Sitting with a 1gb kit


2 x CMX512-3200XLPRO 2225





dual channel:

regular winXP boot goes blank screen before i even see it booting.

if i select fail-safe mode boot says "system"-file missing.

if i try booting from cdrom: when it loades the different controllers in, i got a blue screen with some weird signs on it - ( not usual signs.. weird signs.. NOT GOOD ).

if i try caldera dos ( from a floppy - uses it for bios flashing ), it stops when it has loaded half of it.


Single channel - stick #1:

regular winXP boot starts.. it is working it's way up, preparing to show me the login screen *BAM - reboot*.

fail-safe works.. half'n'half though. if i try running superpi it crashes right away.

same errors as with cdrom from the dual channel part.

same errors as with caldera dos from the dual channel part.


Single channel - stick #2:


NO problems at all.. ( sitting and writing this post with it in my pc ).



Things i have tried to help the problem.


Loosing the ram-timings ( tried down to 3.0-4-4-8 2T ).

Giving the module a bit more of voltage ( up to 2.8 ) - and i got good airflow ( im a oc'er ).


Tried the malfunctioning stick in 2 other machines - not precisely the same errors, but the stick is definitely malfunctioning.


My primary test-pc:


asrock dual-sata2 - ( tried a bunch of bios'es )

x800xl 256mb PCI-e

2 x Western Digital ATA 120gb

SB live 1024

Chill Innovation 510A atx 1.3.



Other pc'es tried:


Asus nforce2 something

barton 2500+

80gb IBM hdd.

Codegen 350w psu.


Matsonic socket A board.

Palmino 1800+

40gb IBM hdd

Chieftec 360w psu.




I've had the memory for quite some time - it worked perfectly in a Abit IC7 and in a Epox 8rda+.




What should i do ? I believe i have tried everything to make the stick work.


Greetings - Tonni Lerche

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...