Jump to content
Corsair Community

Memory Problem


Recommended Posts

I Have two sticks of "CMX512 3200LLPT" that came in a TwinX set about a year ago, i forget the exact name of the set. They have always run at default settings in the BIOS, which i believe is and at 2.7v. Recently my games have started crashing to desktop, and i have tried most things i have the ability to, to try and fix this, which includes a different: motherboard, graphics card, sound card, HDD and an up to date BIOS and all the relivant drivers for everything, plus a format and reinstall of windows. After that nothing changed, so i changed the RAM and it runs fine, put this RAM in a different PC and it crashes games, and other things, just like the old one. Is there anything i can do?




I forgot to mention that when i run memtest, it doesn't say there is an error, but i get this from the DrWatson thing in the event log (if trying to play B&W2 for example):


Event Type: Information

Event Source: DrWatson

Event Category: None

Event ID: 4097

Date: 08/12/2005

Time: 15:17:45

User: N/A

Computer: #####


The application, C:\Program Files\Lionhead Studios\Black & White 2\white.exe, generated an application error The error occurred on 12/08/2005 @ 15:17:45.656 The exception generated was c0000005 at address 0093985C (white)


which i think is a memory location or something like that.

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have (Cass 2-3-2-6 with the Rass to Cass set to "3"), and then test the module/modules one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Thanks, I've manually set those figures, and tested both moduals seperatly, in two different computers, and bother are coming up with errors on memtest86 (v1.65)


I'd presume it couldn't really be anything else then?


also is there anywhere in the uk these can be sent back?

Link to comment
Share on other sites

  • Corsair Employees

If you are getting errors with both modules that would suggest some other problem. Please try these settings and test them again.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...