Jump to content
Corsair Community

Is my Ram Half-Dead??? Badly need help.


Recommended Posts

All other parts of system at stock or auto settings. Note i'm not overclocking. My cpu is stock 2.8ghz and ram is 667mhz so please ignore the o/c in my sig.


My ram settings are,


CAS Latency : 3T

RAS to CAS Delay(trcd) : 3T

Row Precharge(trp): 2T

Active to Precharge Delay(tras) : 8T

Write Recovery Time : 4

Ram Voltage : 2.1v



My problem is when running Sandra 2005 and Everest memory benchmark, my scores are horrendously low!?!?


My Sandra Score

Ram Interger : 5000mb/sec

--> Ram Float : 700mb/sec ???


Everest Read : 700+mb/sec ???

Everest Read : 700+mb/sec ???


I have another pair of 5400C4(1gb) ram and i fix them into all 4 slots to try. The scores i get are correct at 5000-6000mb/sec for both Sandra and Everest. So this mean my ram slots and motherboard is all ok.


I tried running HCI Memtest for 5hrs without any errors. (HCI Memtest is said to be same or better than Memtest because it is ran in Windows thus meaning ram is Windows stable and not only dos stable)


So my problem is, Memtest have no errors, neither am i seeing any system crash. But the benchmark score is just very wrong!? System seems to be somewhat slower as well.


Can you please advise what i can do or whether i can send this in for RMA?


If RMA, should i send this to my retailer Newegg.com or directly to Corsair?


Thank you and i will greatly appreciate your help!


Link to comment
Share on other sites

Hi Ram Guy, my bios settings are,


AI Over Clock Tuner: Manual

CPU External Frequency: Manually set to 200MHz (Multiplier locked at 14 which is stock)

DDR2 SDRAM Clock: Manually set to 667MHz (3:5 divider in CPUz)

PCI Express Freq: 101

PCI Freq: 33.33

CPU Core Voltage: Auto

FSB Termination V: Auto

MCH Chipset V: Auto

ICH Chipset V: Auto

Performance Mode: Standard

DRAM Timing Selectable: Manual

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Write Recovery Time: 4

DDR2 SDRAM Voltage: 2.1

All other settings are motherboard defaults.


---> Tried 4-4-4-12 as well but gives same problem.

Link to comment
Share on other sites

The interesting thing is when i tried running single module on any ram slots, my bandwidth benchmarks are all OK. (4000mb/sec ++ read/write)


However when i run both modules dual channel either in the yellow or black slots, the same problem arise again. So it seems the 2 pcs of ram have some communication problems??


As mentioned earlier, i have another pair of 5400C4 which i ran dual channel in the yellow or black slots without any problems.


I will run Memtest for each piece of 5400UL later tonight when i have the time.


Any other ideas?

Link to comment
Share on other sites

I have been trying a variety of MOBOs over the past year including the ASUS P5AD2E-Premium, ASUS P5ND2 SLI Deluxe, ABIT AA8XE Fatal1ty, and the ABIT NI8 SLI. I have the PC5400UL and PC5400Pro memory. I have had similiar problems as you. However, the problem is not a memory problem, it is the benchmarks and utilities. For whatever reason, these utilities cannot always read the chipsets and memory correctly. On my systems, it worsened when OCing too.


I would suggest using the system heavily. If it does what you built it to do without issues or crashes, then your system is likely OK. I would not base the assessment of the system on these utilities. I have had problems with Everest, Sandra, Memtest, CPU-Z, et al. However, the systems were all running fine.


Here are some examples:







Link to comment
Share on other sites

My mobo is Asus P5WD2 Premium.


I guess it could be like what Mike said, certain benchmark programs would indicate problems with certain modules even when the system has no crashes or errors.


But if this problem can still be rectified, i will be very grateful. :biggrin:

Link to comment
Share on other sites

My problems have gotten even more wierd. I have the P5ND2 SLI Deluxe with the Nviidia NF4 cihpset. No program I have tried (Sandra, CPU-Z, and Memtest) will show my bios and speeds correctly. Memtest runs but, it does not show any of the RAM info. CPU-Z and Sandra both misread the CPU speeds. It apprears that these problems are even worse with the newer chipsets.


I'll post some pix soon.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...