Jump to content
Corsair Community

Alas, my RAM is now showing errors


dougmc

Recommended Posts

I bought a pair of 1GB Corsair ValueSelect DIMMs back in may, two V1GV400C3 sticks.

Corsair VS1GB400C3 1GB DDR400 PC3200 CAS3 Value Select is what

ZipZoomFly called it.

 

After much memtest86+ testing, I put them into service and they worked fine until

recently, with no changes made to the hardware in that time.

Recently, my computer started having random data corruption problems --

I'd write something to disk, but it wasn't the same upon reading, or the box would

crash, things like that.

 

memtest86+ 1.55 helped narrow the problem down to one of the DIMMs. Once I put

some other memory into the box, the corruption problems and crashes went away.

 

The DIMM showed the same problem when tested in another box as well.

 

I saved a picture of the memtest86+ screen. Sorry, it's a bit hard to read, but

it is readable. You can view it at http://mclaren.frenzy.com/~dougmc/memtest-1gb-corsair-ram.jpg . This certainly isn't

the only time that there were errors -- just the only time that I thought to save a picture

of it.

 

The computers it was tested in were a Gigabyte GA-K8NSC-939 with an Athlon 64 3000+,

the Gigabyte MB with an Athlon 64 X2 3800+, and an ECS nForce4-a939 with the

Athlon 64 3000+.

 

With both DIMMs in, I got errors, with only this DIMM in I got errors, and with the other DIMM in I did not get errors, leading me to believe that this one has the problem.

Swapping the modules around and reseating them made no difference.

 

S/N is 780-0520004-0-0540012.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...