Jump to content
Corsair Community

Ram fail memtest-86 test


Recommended Posts

I have one stick of CMX512-3200XLPRO that has been giving me problems. It crashes the machine a lot. I decided to run a memtest on it and it gave tons of errors. I only had that one stick in the computer so it was that stick that was giving me errors.
Link to comment
Share on other sites

What CPU / FSB / Motherboard do you have?


Test the stick in each slot using Memtest86+ and the following timings:


CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 2

Row Precharge (tRP): 2

Active to Precharge Delay (tRAS): 5


Memory Voltage: 2.75 Volts

All other settings to defaults.


Click here to find out how you can add your system specs to your profile and posts!

Link to comment
Share on other sites

This is actually just the machine I'm running tests with at home. The stick of ram is actually from a work computer that I had to remove since it kept crashing that computer at work

I have another CMX512-3200XLPRO stick at work that isn't giving me any problems.


The memtest is the same memtest I used in my first post. I ran the tests on an AthlonXP 3000+, FSB is 400Mhz, and a VIA KT600 chipset. I have other sticks of ram that pass tests just fine in this computer. I tried it in both slots and with those timing settings. Still failed ALOT of tests.


I will bring the stick to work today and run some memtests in that machine with those timing settings. I will also run the test on the non faulty CMX512-3200XLPRO stick in my work computer just to prove that it is faulty. Should I take some pictures of the memtests?

Link to comment
Share on other sites

Alright so I ran the tests at work with those timing settings on an Intel P4 3.0 Ghz 400 MHz FSB, Intel 915 G chipset. The fault ram stick has over 4000 errors within the first 2 minutes of the memtest. I tried it in both slots that the computer has.

So just to make sure it's the ram not the computer I tested the other identical stick that I had in both slots and it passed all the tests flawlessly.


This was all done with memtest-86 v3.1.


What should I do now? Request an RMA?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...