Jump to content
Corsair Community

Abit NF7-S2 with ValueSelect 512 MB


Recommended Posts

My computer specs:


Abit NF7-S2

Corsair ValueSelect 512 MB DDR400, cas latency 2.5

AMD Athlon XP 2800+

80 GB + 100 GB SATA

Radeon 9600

Win XP Home


My memory works, but no matter what I do it only runs at DDR333. I ran MemTest and GoldMemory compatibility test and came up with no errors. I updated the BIOS and tried all memory settings, from "Optimal" to "Turbo" in BIOS, but no dice.


I noticed last night when I took the CPU out to reapply Arctic Silver 5, that when I put it back in and it came up with the "CPU has been changed" error message at POST (fixed by entering BIOS and saving settings), it said it was running at DDR400. Don't know if this is relevant, just thought it might be helpful.


The Abit website recognizes Corsair as being compatible with it's motherboards, so it would be ridiculous to have Corsair's most popular product incompatible with Abit's most popular Socket A board. How could I fix this?


CPU-Z memory screen:


Link to comment
Share on other sites

First off, if your CPU is a Barton core, the FSB is only 333MHz.

That's why your RAM is showing as 333MHz, if the settings are default.


The 2800 Barton should hit a 400MHz FSB if you change the BIOS settings.

You may have to drop the Multiplier if it's unlocked.

The RAM would then have to set manually to 400MHz.


Ram Guy got me while typing..............:eek:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...