Jump to content
Corsair Community

Bad module: request RMA to apply warranty


Recommended Posts

Hi. Someone could please help?

I have a XMS DDR TwinX 2x512 LLPT on a Asus P4C800-E Dlx.

CPU-z and Pc-Wizard 2005 show me that one of them actually has 240 Mb on it, but they do work on dual channel mode. CPU-z shows a total memory of 1024 MB, Pc-Wizard 2005 show a total of 762 MB. Moreover, the(defective??) one has a strange part number: CMX51@-3200LL instead of CMX512-3200LL. Is there smth wrong or is it normal ??


Link to comment
Share on other sites


I bought a TwinX 1GB (2x512 CMX512-3200 LL) in March 2004 in France.

I may had the following problem since then but I noticed it recently and my reseller refuses to accept it under their 1 year warranty policy (their wholeseller refuses to accept items more than a year old) so they advised me to apply the waranty directly with Corsair.


So, here is the problem.

I run the latest versions of CPU-z and PCwizard-2005.


CPU-z show me that dispite the fact that my total memory is 1024 MB, one of these modules' actual size is 240 MB. It's part number is CMX51@-3200LL (not CMX512-3200LL as the non defective one, and size=512 MB). Moreover, the defective one has the following timings table: Freq=200MHz, CAS=2, RAS_to_CAS_delay=2, RAS_precharge=0, TRAS=12 (as opposed to the non defective one: Freq=200MHz, CAS=2, RAS_to_CAS_delay=3, RAS_precharge=2, TRAS=6). Taken both together, CPU-z show this timings table: Freq=200MHz, CAS=2, RAS_to_CAS_delay=3, RAS_precharge=4, TRAS=8.


PCwizard-2005 show me the same values, but a total memory size of 752 MB.


I did not run memorytest. My system is rather stable, but somewhat slow.


Thinking that there is something wrong with my modules, I purchased a TwinX (2x512 CMX512-3200XL) for replacement. Both CPU-z and PCwizard-2005 show me the correct values: 200/2/2/2/5 taken both individually and together.


Please advise.

Please find attached cpuz.txt full report.




Link to comment
Share on other sites

  • Corsair Employees

CPU-Z could be giving back incorrect information.


To properly figure out if the problem is the memory or not, you should run memtest and inform me of the results.


Here are the directions you can use to run memtest:


1. Head over to http://www.memtest.org

2. Click on the link labeled "Download (Pre-built & ISOs)"

3. Next click on the link labeled "Download - Pre-Compiled package for Floppy (DOS - Win)"

4. Download the software and Unzip the program files

5. Make sure a floppy disk is inserted

6. Run the program, when it asks which drive letter type in "a:"

7. Program should finish writing, reboot off floppy disk

8. Allow memtest to run 2-3 passes

Link to comment
Share on other sites

Hi, and thanks for replying so quickly.

Well, I did run memtest overnight (both modules on) for 26 passes and found 0 errors! Memtest detected a total of 1024 MB, at 200/2/3/4/8. I even changed this to 200/2/3/2/6 for 6 passes to reflect its original specs. Still, 0 errors.


Have you experienced/heard of such a problem before? What can the problem be? I do understand there is a problem with one module since with only that one on, I cannot boot. I get a BIOS complaint and whatever I tried nothing changed. I can boot without problem with only the other (non defective) module on.


Is warranty not applicable to the timings problem? Also, when I put all my 4 modules 2x512 3200XL and 2x512 3200LL, I cannot boot unless timings are 200/2/3/4/8. What could be the best solution?


Please advise. Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...