Jump to content
Corsair Community

Need Replacements


Recommended Posts

I bought my original memory sticks in December of 2004. I had them RMA in January 2005 because they were inconveniently stuck on the wrong memory timing. I have been using the replacement modules up until August 2005 when they started giving problems. Before i go into detail my system spec are:

ASUS P4P800 Deluxe Motherboard

Pentium 4 Socket 478 2.4C Ghz Processor

Hitachi Deskstar 7K250 120 GB SATA Harddrive

Gigabyte Ati 9800 Pro 128 MB Videocard

Corsair Platinum Twinx1024-3700PT Lot#0349140

(The modules also have this number on them 0403102)


Since my first replacement I have not tried to overclock my system or to run them at 466Mhz which they were made to handle.

All my Bios setting including voltages and timings aare all stock to the memory sticks and motherboard.


The problem I have been having is a major decrease in performance and then finally a 8-10 second tick. Wherein every 8-10 seconds my system would stutter for a split second then keep going. So when I play moives or games every ten seconds there is a slight pause/hiccup.

At first i figured it was my hard drive which it turned out not to be because the problem persisted after I RMA'd the 3 major parts of my comp (i.e. my MB my harddrive and my videocard). After I got them back I tried switchin from slot 1 and 3 to 2 and 4, then I realized that when run 1 module instead of 2 my system runs fine wihtout hiccups.


I decided to run Memtest 86+, 3 runs approxiamately 3 hrs each, first both modules together then each module seperately. I found that when run toget the errors were few and sporadic i think at the end of 3 hrs 15 minutes it was a total of 11 errors. When running the modules solo one got 2 errors while the other got 5.


Also my Motherboard Bios version is 1019

Link to comment
Share on other sites

Is there something toher than memtest that I can try because they also work incorrectly in a friends PC.


He has a IC7-MAX3 but his system is built mostly for storage.


I doubt its my otherware since most of them are "new" as in 2-3 months old due do being RMA'd.


Also give your suggestion for the bios settings, for they have been running on default since i got my board back.

Link to comment
Share on other sites

  • Corsair Employees

Can't find timing info on them, I'm gonna assume JEDEC defaults:

CAS Latency (tCL): 3

RAS to CAS Delay (tRCD): 4

Row Precharge (tRP): 4

Active to Precharge Delay (tRAS): 8

Command Rate: 2T


Memory Voltage: 2.75 Volts

All other settings to defaults.

Please try these settings above and let us know what happens.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...