Jump to content
Corsair Community

ASUS A8V Deluxe v2.00 and Twinx CMX512-3200C2


Recommended Posts

I originally incorrectly posted this under Warranty Questions... My bad...


I have checked several posts on the forum regarding the A8V Deluxe mobo and the CMX512-3200C2 memory sticks and I am having no luck.


I have a revision 2.00 A8V Deluxe with latest beta BIOS of 1016. I have 2x CMX512-3200C2 (both are v2.2; both have number 0325559 on them) installed on banks 2 and 4 . I have tried the following settings to get them to run at 400MHz with no luck. I have tried them individually and tried different banks (ie 1&3 or 2&4 for Dual Channel):


Memclock mode: Limit

Memclock ratio: 2:1 (DDR 400)

Bank interleaving: enabled

Burst length: 8

CAS Latency: 2.5T

RAS to CAS delay (trcd): 3T

Active to Precharge Delay (tras): 6T

Row Precharge (trp): 3T

2T Timing: Disabled

Hypertransport: 1000

Jumper Free/Freq Voltage Control:

AI/Overclock: Manual

CPU FSB Clock: 200

Multiplier: 10.0

DDR Volt: 2.7


Windows does start and when I start Memtest, I immediately get errors. The last time that I ran the test, I got 10 errors before 2% coverage! I can get the system to run very stably if I kick the Memclock down to 5:3 (DDR333). I just can't get them to run at 400MHz!


Aside from the other components in my signature, I have a SATA Plextor drive, 2x200GB Maxtor SATA drives in RAID 0 and a 500W Ultra X-Connect PS.


Am I doing something wrong? These should be able to run at 400MHz on this board, right?


I look forward to any help at all! I have been wrestling with this for 8 days...

Link to comment
Share on other sites

The PSU is an Ultra X-Connect 500W. I can post the specifics when I get home. No matter how many sticks I leave in the system, I get Memtest errors at 400MHz but very few errors at 333MHz. When I set the limit to DDR333, I can play Battlefield 2 for hours without error. If I set it at 400MHz, I have instability.


I did test this memory on another system with an ASUS A7N8X Deluxe with an Athlon XP 2500 Barton, using but that system only runs at 333MHz FSB...

Link to comment
Share on other sites

Ok, the power supply specs are:

+3.3VDC: 28A

+5VDC: 30A



+12VDC: 34A



-12 VDC: 0.8A



-5 VDC: 0.3A



+5VSB: 2A



I understand what you mean when you say that

getting errors with both modules would suggest some other problem
so can you think of anything that would prevent these from running stably at 400MHz?


One odd point: CPU-Z shows that the memory clock speed is 182MHz. I have it set at DDR333 which should be 166MHz, right? So how is this clocked higher? And more importantly, would this cause the 2:1 DDR400 Limit setting to be unstable?

Link to comment
Share on other sites

Ok, I tried to mess with it some more and tested some OC System memory that I had (2x256MB PC3200). I have no idea what is underneath the heat shields, but I used CPU-Z to get the timings off of the memory and tried them at:


CAS Latency: 2.0

RAS to CAS Delay (trcd): 4

RAS Precharge (trp): 4

Active to Precharge Delay (tras): 8


It ran without problem. But again, I have no idea what kind of memory it even is so it is hard to compare it to my Corsair.


So I tried to run my CMX512-3200C2 at slower speeds and the best that I got was with these settings:


CAS Latency: 2.5

RAS to CAS Delay (trcd): 4

RAS Precharge (trp): 4

Active to Precharge Delay (tras): 8


I got to 100% coverage with Memtest until I got my first error which has been pretty stable for this memory but these are slower timings than the memory should be running, right? Are newer revisions of the CMX512-3200C2 made differently and would that make a difference in my system? What is the current revision anyway? I would really much rather use the Corsair that I have since it is 1GB compared to the other stuff with is only 512MB...


Are there any other timings you recommend testing before throwing in the towel?

Link to comment
Share on other sites

There is no current version, as version #s are not temporal based.


3200C2 timings:

CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 3

Active to Precharge Delay (tRAS): 6


Memory Voltage: 2.75 Volts

All other settings to defaults.

Link to comment
Share on other sites

  • 3 weeks later...


I thought that the CAS Latency timing of 2 was only for Intel processors? On Corsair's site, I read to expect a CAS of 2.5 for AMD? I could not get a stable system at CAS 2.5 with 400MHz let alone CAS 2...


2.5 is only for AthlonXP, not Athlon64.

Link to comment
Share on other sites

I put the RMA memory in and I do not get the same errors from Memtest! I used the timings on the Corsair website of 2.5-3-3-6. I played Battlefield 2 for a couple of hours last night and got kicked to the desktop a few times so I might relax the tRAS timings or kick the voltage up from 2.7 to 2.8 and see if performance improves.


Wired wrote:

2.5 is only for AthlonXP, not Athlon64

Wired, thanks! I did not get that little detail. But recommended timings were with 2.5 so I left it at that...


At this point, it is just a matter of tweaking things. Thanks everyone for your help!

Link to comment
Share on other sites

Wired wrote:

No, what I'm saying is Corsair says 2.0 WILL work with Athlon64s.

Oh, ok. Thanks for the info, Wired!


I got to really using my machine and ran into kind of a problem. I don't get Memtest errors anymore; that's the best thing. But, I get problems when I play Battlefield 2. I just think that it is way too sensitive for its own good. I would play for a while and get a BSOD but it was illegible. Just white verticle lines on a blue background. In order to get it to run properly, I ran CPU-Z and read that the 400MHz timings were 3-3-3-8. I ran it at those timings and things were fine. The memory is good, the game is too picky! :laughing:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...