Jump to content
Corsair Community

Second CMX512-3200C2PT failure in 5 days.


it_purchaser

Recommended Posts

My system blue screens 0x50. Ran Memtest86+ and errors are detected at start test #1.

 

Purchased: Mar. 10, 2005

ZipZoomFly.com

 

MB: EPoX 8KRAI-X

CPU: AMD Sempron 2800

HDD: Hitachi 80g SATAII

CDROM: Toshiba 16x DVD

 

System settings: Timing Auto by SPD

CAS Latency 2.5

Bank Interleave Disabled

Trp 5T

Tras 7T

Trcd 5T

Burst 4

Write recovery 3T

tWTR 2T

 

System Perf: Expert

CPU Timing Fast

Dram Command Rate 2T

Current FSB 166

Current Freq 200

VDimm 2.65v

Link to comment
Share on other sites

  • Corsair Employees

In your list you showed your RAM running at a frequency of 200Mhz and your CPU running at 166. If you run the RAM out of sync with the CPU many errors will occur and it will not be stable. Please adjust your memory to 166Mhz as well and change the voltage to 2.75.

 

After you have done this, please test the memory again, one stick at a time with memtest.

Link to comment
Share on other sites

FSB and mem speed need to be in sync. Try the correct settings:

 

Current FSB 166

Current Freq 166

 

CAS Latency (tCL): 2.5

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 3

Active to Precharge Delay (tRAS): 6

 

Memory Voltage: 2.75 Volts

All other settings to defaults.

Link to comment
Share on other sites

I reset the Current Freq to 166 and ram memtest86+ again with the same result immediate errors test#1

 

I am unable to change the VDimm value on the MB.

 

I changed the Memory timings as recommended:Freq - 166, tCKL - 2.5, tRCD - 3, tRP - 3, tRAS - 6 the system would not successfully complete the memory test at post. I had to clear CMOS to get the system back.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...