Jump to content
Corsair Community

Memory problem with Soyo P4VGA MB


Recommended Posts

I purchased a stick of VS512MB266 memory for my sons computer. He has a soyo p4vga mb with onboard video. He is running a 2.6 GHz celeron cpu. I opened up the case and installed the new ram and the computer started right up. I installed some software that required rbooting the system. Upon rebooting the computer would not post. I would get one long beep followed by quiet then a long beep and so on. I removed both sticks of RAM and installed the corsair by itself. Again the machine would not post. Put the original 256 MB Ultra ram in and it booted up immediately. The next day I tried to run the corsair module alone again. On first boot it counted the 512 mb and booted up. When I tried to reboot it again started beeping and would not boot. Any ideas as to what is causing this? I'm lost on this one.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...