Jump to content
Corsair Community

RMA request, bad memory


waterscent

Recommended Posts

Hi,

 

just bought Twinxc1024 3200C2, 3 days ago from Amazon ( in germany ) to add them to my current 1024 mb twinx 3200c2 as well, since i play EQ2 and it needs alot of ram, well the game started crashing ( blue screen of death ) and windows reboots from time to time, so i did a memtest 86+, 1 of the new memory chips will fill the screen with errors ( during all tests ) (please note that my system was stable before that), where the second one is ok.

 

I contacted Amazon, they mentioned that it would be faster to do it through Corsair.

 

plaese help me out.

Best regards,

Basem.

Link to comment
Share on other sites

Yes i did test each stick at a time, first i tried test pairs, then tried each one, 3 of them were fine, just the last one, my old ones are v1.2 , the new ones are v5.2 which i bought just few days ago ( ordered from amazon ). tried both my Bios Auto latency and the 2.3.3.6, same thing, now running my system with the 3 working sticks, its fine and stable.

 

thx for the reply.

Link to comment
Share on other sites

  • Corsair Employees

Does the stick in question boot alone?

 

It is possible you are reaching a limit on the board, please try the following settings:

 

 

DRAM Voltage (also called DDR VOLTAGE): 2.85

--------------------

DRAM Clock: 200 MHz

SDRAM CAS Latency: 3

SDRAM RAS to CAS Delay (tRCD): 3

SDRAM Row Precharge (tRP): 3

SDRAM Active to Precharge Delay (tRAS): 7

All other settings are motherboard defaults.

Link to comment
Share on other sites

i tested the ram sticks again , each and every one of them with the given specs. no change in the results. 3 of them, 2 of them v1.2 and one v5.2 work fine no errors, memtest shows no errors and system runs smooth even under stress test. just the last v5.2 fails under memtest, windows boots up but then error msg's start to pop up, system crashes under test.

 

just to be sure, ran the stick on a second PC PIV 2.4 ghz, asus mb, the results were no different.

 

would be pleased about any other tips, i have however submited a RMA request under TSX.

 

thankful for all the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...