Jump to content
Corsair Community

Help me please! Have a ram problem!!


videomasterz

Recommended Posts

Well, I'm still a little bit confused as to where I should begin to post, but to start it off, I had just recently purchased new computer hardware for a more powerful gaming system within the last month and a half to 2 months, patiently awaiting to obtain each part as I can't afford to buy everything in one shot. I had bought a DFI lanparty nforce4 UT SLI-DR motherboard, an enermax 600w noisetaker powersupply, an amd x2 4400+, and finally corsair memory twinx1024-3200xl xms3208v1.2 ...

 

Of course, when I FINALLY obtained all the components, I had taken the necessary procedures that all would normally take when using a new motherboard and cpu and ram; Reformating my hard drive and reinstalling the OS along with all the updated drivers for the OS, updating the bios and chipset drivers for the motherboard, and adjusting the bios settings to be able to fully functionally use the corsair twinx memory at it's advertised latency speeds of 2-2-2-5 at 2.75 volts

 

Well.. funny thing was.. there were problems GETTING to installing the OS after the reformat.. while having the corsair rams installed. At first, a friend thought it could possibly be my hard drive screwing up.. perhaps my maxtor 250gb 8mb cache was dying out on me... since files during OS installation were having problems being installed. About every 2 to 6 seconds, there would be a file that pops up that couldn't be installed and i was given the option to "retry" or "skip" installation of that file. This had never occured before in previous installations on other pc's with different components. But something seemed quite wrong here.. it couldn't be my hard drive dying out.. because it has been fully functional with no problems previously running on my other motherboard, cpu, ram: Asus k8v-se deluxe, amd64 3200+newcastle, samsung 1gig ram stick@ 3-3-3-8. I was guessing it could have been the ram.. maybe it wasn't such a good idea to use it for the OS installation, so I tried reformating the hard drive and reinstalling the OS once more, but this time using my older ram, the samsung 1gig ram stick.. and very much to my surprise.. the OS installed without any problems or ever even asking to "retry" or "skip" a file during installation!!!

 

Ok, by this time, I had everything installed just as previously mentioned, following all the procedures with installing updated drivers for the motherboard and cpu. This time, I wanted to try out the corsair ram again, so i adjusted bios settings to the specifications for the corsair ram, turned off my computer to switch to the corsair ram, and then rebooted to try them out. The ram was running dual channel, and I had tried installing games, popular ones such as Battlefield2, Fear, and Brothers in Arms.. but it turned out that for each of these I tried installing these games.. maybe in the first 1/4 or even last 1/4 of the installation, the games couldn't be installed, there would be an error saying a certain file couldn't be installed and installation was aborted... I had tried at least 10 to 15 times installing each game.. and in ended up in failure.. again.. my friend figured it could really be my hard drive having problems.. but I remember when installing the OS.. I had used my samsung ram... so I decided to swap ram yet again... adjusting bios settings to the samsung's specifications.. and when I got back on, I was able to install all 3 games with NO problems whatsoever...

 

My friend, at first, was skeptical that it could be the corsair ram that would be causing the problem.. I mean.. he ALSO has the same exact ram as me and also has the same exact motherboard but a slightly lower amd x2 cpu, 4200+ model, but everything is running great on his system!!! But by this time.. he and I agreed that there was something wrong with my corsair ram in the end...

 

Well, seeing that, he told me to try memtest86 v1.55, so I decided to try running it with both sticks in, dual channel. It turned out to be getting errors... a whole LOT of errors! My friend, again, recommended me to try to test one stick at a time, and so I proceeded to do so and found out that one stick turned out to have NO errors whatsoever passing 3 full tests!!! I was curious to see what the other ram results would show when i tested it, and in the first minute and 42 seconds of the test, immediately, 2000 errors poped up and continued to climb.. i let the test run for about maybe 2 more mintues.. and the errors reached up to 143k of errors... >.< It seemed that only one stick had major problems, and the other wasn't causing any and ran just fine, but just to make sure, I had taken the one working 512 corsair ram stick and ran another memory test for over 4 hours, and from the results I had obtained 4 hours later, there were no errors and that ramstick had passed 20 tests. Even the samsung ram I had used to install the new OS and games passed the memtest with absolutely no errors!

 

The corsair ram I had purchased was brand new, never used before. I'm hoping that I might be able to get some help to be able to RMA these ram sticks.. Though I've read the warranty information.. I am still a bit confused about how the proper procedure goes to RMA'ing my ram, since this may/will be my first time to ever have a brand new computer component that turned out bad, but any help is very much appreciated.

 

Thank you for taking your time to read my post, and sorry that I had typed out such a long one.. I'm just really frustrated that I won't be able to game with 1gig of corsair ram at 2-2-2-5..

Link to comment
Share on other sites

up to where it asks for the xms number, lot code, and serial number... the twinx1024-3200xl ram sticks don't have a serial number on it, and the same goes for the one picture example listed on the site... is there supposed to be a serial number for this model? i do have the orginal package it was sold in with the lot# and a barcode with more numbers listed below the bar code on the back of the package. if a serial is needed, is that the serial number?!?!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...