Jump to content
Corsair Community

Bad Ram?

Recommended Posts

Recently after i upgraded from an Athlon XP 2600+ system, i put my Corsair ValueSelect memory in it, after a few days Call of Duty 2 crashed, and i got an error upon reboot. I tried playing Battlefield 2 and it also crashed.


I ram MemTest and found 11 Errors(which was only around 100%, would've run all night but the system keeps crashing), then i got the Blue Screen of Death for a quick second and my system restarted. I removed one stick of 512MB ram, and my system kept rebooting itself... I tried the other stick and it works normal.


On this module(the working one), so far there have been 0 errors in memtest at 500%....


The suspected "bad" module was read as Xerox brand using EVEREST Home Edition. However the working one is identified as Corsair. Both modules were purchased at different times. When looking at the bad module it has the ValueSelect sticker but none of the RAM modues say valueselect, unlike my working stick of ram. Both modules were purchased from http://www.zipzoomfly.com and i purchased the exact same product each time.


I have tried clearing CMOS and i even reformatted, unfortunately neither worked.


NOTE : ASUS A8N-E bios revision is 1008 which is the latest NON BETA edition. All drivers are up-to-date.


Both modules are Corsair VS512MB400 512MB DDR400 PC3200 CAS2.5 Value Select Memory Retail


Purchased at this link : http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=80098-6

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

I ran both with Memtest 86+ and it found no errors. Running at around 200MHz... THEN Running both in dual channel, they ran at like 142MHz and no errors..


HOWEVER, the fact that one stick of ram i purchased is identified as "Xerox" brand and runs under 2 different timings, unlike my one stick identified as Corsair which only has a primary 200MHz timings... So i had to change the timings for dual channel to run at the slower ram speed. Should i still RMA my RAM labelled "Xerox" for a Corsair brand memory?


It is identified as Xerox in EVEREST and CPU-Z.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...