Jump to content
Corsair Community

Possible bad TWINX-XMS4400C25 pair


descenterace

Recommended Posts

I bought a set of 2x512MB TWINX-XMS4400C25PT modules from overclockers.co.uk a couple of months ago. The pair seemed to work fine with my old Abit AV8, but in the new rig (desc. below) I got a BSOD while installing WinXP.

Memtest86+ v1.5 showed up several faults with the RAM running in both single- and dual-channel mode, in any pair of slots. Command rates of 1T and 2T with standard 2.5-4-4-8 timings were tested, at 200MHz 1.75V.

This RAM has not yet been overclocked, but RMAing it to overclockers.co.uk may prove difficult since I no longer have the original box.

 

This system was tested with another pair of DIMMs (standard PC2700 running in single-channel mode) and checked out, so the fault almost certainly lies with the TWINX DIMMs.

 

AMD X2 4200

Abit AN8 Ultra

GeForce 7800 GTX

80GB ATA disk

200GB SATA disk

550W Antec TruPower

CM Stacker

Custom hybrid air/water cooling system including CM crossflow fan, ensuring adequate RAM cooling

Link to comment
Share on other sites

Both are set to defaults:

 

CPU Core: 1.35V

DDR SDRAM Voltage: 2.75V

DDR VTT Voltage: 1.35V (DDR/2)

DRAM Timings: Auto

DRAM Freq: 200MHz

 

After the first crash I tried setting the RAM command rate to 2T, which seemed to improve stability but Memtest still reported lots of errors. Testing the DIMMs individually, only one appears to be faulty. The other is fine.

Link to comment
Share on other sites

  • Corsair Employees

With this MB and CPU I would suggest you set the Rass to Cass to "3" so I would set these timings and then set the

Dim Voltage to +2.8 Volts:

CAS Latency CL=2.0

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 11

Row Precharge Time tRP 2

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...