Jump to content
Corsair Community

Bad Pair


Recommended Posts

Hail friends,


CMX512-3200C2PT (XMS3202v5.1, 0531054-0) (My hardware profile is up todate if you need further information on my specs)


I have 2 sets of CMX512-3200C2PT. I recently turned on my computer and it wouldn't boot, and gave me the memory error beep code on the mother board. I powered down, and removed one of the modules, it wasn't able to boot. I switched modules with the ones I had previously taken out, and I was able to boot up fine.


I tried both sets of the exact same ram in the different DIMM slots, and found that no matter what slot I put the pair of bad memory in and no matter what order, I was unable to boot. however when I put the known-good pair in either slot I am able to boot without consequence.


Please advise on RMA, or other tests. Thanks.

Link to comment
Share on other sites

No I actually do have the exact same issue.


I had 1 set of CMX512-3200C2PT that I've had for about a year and half that I have been using without problems. It was model XMS3202v4.1.


About 2 months ago, I attempted to expand by getting the exact same set of ram, but clearly a different version: CMX512-3200C2PT model XMS3202v5.1


It has been running fine for 2 months with both sets in. Only recently has it been when the new set (the 5.1) has not worked. They can no longer run concurrently, and the 5.1 will not work on its own either. Only the older set does.


I've gone through bios to try both SPD and manual settings with my P4 Prescott CPU. Neither works.


Basically, when the 5.1 version ram is in, I get a black screen, no post, and bad memory beep code. When I take it out (no matter which slots it's in), i am able to boot correctly.


V4.1 Lot: 0423068-1

V5.1 Lot: 0531054-0



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...