Jump to content
Corsair Community

Over 150(!) errors in Memtest86.


Recommended Posts



Well, I think i finally found the reason why I couldn't start windows...


Ran memtest86 overnight and i wake up to somthing like 156 error.


Test 2 - 2 errors

Test 3 - 5 errors

Test 4 - 9 errors

Test 6 - 3 errors

Test 8 - 137 errors (!!)


Attached is the CPU-Z report when i actually got my computer started (Slowed down the ram to 200mhz) I can't even start windows with 2 sticks of ram in now.



I also tried this with clock settings 2.5-3-3-6 and 2-3-3-6 all at 2.75 volts

My system specs



Asus A8N-e



AMD Athlon 64 3200+ [Venice]



1 GB Corsair XMS Platinum (2x CMX512-3200C2PT)


Video Card:



Hard Drive # 1:

250 GB Seagate


Power Supply:

500 watt SmartPower 2.0


Link to comment
Share on other sites

Just to be thorough can you run Memtest for about 3-5 passes on each stick individually? Also, please list all of your bios settings that relate to CPU, RAM, and voltages. There was a recent problem with some of these ASUS MOBOs and some types of RAM that was resolved with a bios flash. However, if you have not already loaded the latest bios and you decide to flash the bios do it with 1 stick of RAM this time as the flash helps make the system more stable running dual channel.


FWIW, of course RAM GUY/Corsair have to approve RMAs if your RAM turns out to be failing. Since it is a TwinX kit you'll need to RMA both sticks together so that you can get a new matched pair that has been tested.


Good luck, Mike.

Link to comment
Share on other sites

i need to update my chipset driver first and after the instaliation a screen pops up (error screen most likley) that just days "1155:" i rolled back to before i installed the drivers after i had some troubles. Cant update my bios past 1005 without the update : (
Link to comment
Share on other sites

Your words make so much sense, it makes me feel stupid. :D:

trying that now.



Thanks so much for all the help.




I can't take credit for the idea, I read it at the ABIT forum. I don't have an Nvidia based MOBO but, that stuck with me when I read it.


Good luck, Mike.

Link to comment
Share on other sites

tested one stick individually. 32 passes, 0 errors.


Wow, that was scary. I put the other stick in and was going to test it individually and i couldn't get any output to the monitor. I tried clearing the CMOS etc. but nothing would work. I installed the other stick and now i can't even boot into windows (BSOD) "An attempt was made to execute non-executable memory." Then on the botton it says the tech info is "Stop: 0x000000FC (4 alphanumerial combs afterword.)


Scary stuff. Help needed.

Link to comment
Share on other sites

I got the chipset updaded to v6.65 and BIOS to the latest 1008. I get absolutly no output to the monitor when i have one of the sticks in (either alone or both) but when the other stick is in, i can get on and use my computer normally (Im typing on it now.) I guess I have a bad (very bad) stick.


Tried everything you said specmike, still no dice.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...