Jump to content
Corsair Community

RAM stick failing memory test


Recommended Posts

On April 6, 2005 I purchased a 1GB kit of 2 512mb DDR400 (PC 3200) RAM. During the course of troubleshooting a reboot problem, I decided to test my memory. I tried to run MemTest86, but it won't run. My computer reboots every time it starts to access the disk. I know it's not the disk because it runs just fine in my trusty old Dell PII machine. So I ran MemTest (not 86) from a CD and it started finding errors right away. I pulled the second stick out of Bank 2 and tested the first stick in Bank 1. It found 11 errors in 6 out of 12 passes. I pulled that stick out and placed the stick from Bank 2 into Bank 1 and ran MemTest. It found no errors in 12 passes.


Can I apply for an RMA on the stick that is failing the tests?


Gigabyte 8I915P Duo Pro Motherboard

Pentium 4 @ 3.0 GHz

Stock CPU fan & 3 case fans

Western Digital 80GB IDE Hard Drive

Windows XP Home SP2

Albatron Video Card w/nVidia GeForce 6600

Creative Audigy 2 Sound Card

Plextor PlexCombo 20/10/40A CD Burner

Plextor PX-716SA DVD Burner

430 Watt Power Supply



Link to comment
Share on other sites

I was previously trying to run a floppy disk version of MemTest86 downloaded about a year ago, and my computer was rebooting every time it accessed the disk. I downloaded and burned the ISO image of the latest version to a CD and just ran it. One stick has no errors and the same stick that failed the other memory test showed 19 errors after running the program for 40 minutes. MemTest86 shows the RAM at 201MHz and CAS 2.5-3-3-8.
Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

I have never overclocked, nor have I ever adjusted any voltages or timing settings before. My Dim Voltage was set to 2.6 and I upped it to 2.7 in the EasyTune5 program that came with my Gigabyte board. I went into Award Bios V.6.00PG and did not find any memory settings in the 2.5-3-3-8 format that MemTest86 said mine was running at. According to Corsair's website, my module should be running at 3-3-3-8. I did find an adjustable setting in the BIOs under Memory Frequency For with these choices: 1.66, 2.00, 2.66, 3.00, and Auto. Auto was checked and I left it alone. I ran MemTest86 again on the faulty stick with the changed voltage settings and once again it started finding errors right away. I am not getting errors on both modules, only one. Should I be changing a setting in the BIOS under Memory Frequency For?
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...