Jump to content
Corsair Community

memtest errors with CMX512RE-3200LLPT


Recommended Posts

I've got a pair of Platinum TwinX XMS3200R 512MB memory sticks, they worked great in my old board, but it was time to update.


I bought a new ECS KN1 SLI Extreme motherboard and an AMD Athlon 64 X2 4800+ Toledo 1GHz FSB Socket 939 Dual Core Processor to go in it. I thought I would be able to re-use the same memory, but the system was unstable.


Windows XP wouldn't install, and when I ran memtestx86+ for 24 hours, it showed 8 errors on test 6, 12127 errors on test 7, and 1164 errors on test 8 (all other tests had no errors).

Currently, the memory settings in BIOS are:


Memclock index value (Mhz) 200Mhz

CAS# latency (Tcl) 2

Min RAS# active time(Tras) 6T

RAS# to CAS# delay (Trcd) 3T

Row precharge Time (Trp) 2T

1T/2T Memory Timing 1T

Read Preamble value 5.5ns

Async Latency value 7ns

DIMM Voltage Control 2.71 V


I'm hoping its just some timing or voltage changes, and I can be up and running. Help me ram guy, you're my only hope! :confused:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...