Jump to content
Corsair Community

Bad Corsair TWINX1024-3200LL


Heimchen

Recommended Posts

Hello,

 

i have tested my memory modules with memtest and memtest found more than 250 errors.

 

All bios settings are in default state, the timings are not modified.

 

Here are my actual settings:

 

http://serverland.ath.cx/corsair/Memory.JPG

http://serverland.ath.cx/corsair/SPDS1.JPG

http://serverland.ath.cx/corsair/SPDS2.JPG

 

Thaks for your support!

Link to comment
Share on other sites

The first pic (memory tab) are your actual memory timings, ignore the SPD tab.

 

Try these settings.

 

CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 2

Active to Precharge Delay (tRAS): 6

 

Memory Voltage: 2.75 Volts

All other settings to defaults.

Link to comment
Share on other sites

  • Corsair Employees
That does not answer the question. Please list the make and model of all of your devices in the system including any PCI cards you have installed and the make and model of your PSU and the exact bios settings you have set for both CPU and memory.
Link to comment
Share on other sites

Atlon 64 3200+

Asus A8V-E v 1008

Asus n6600 Silencer PCI-E

Firewire PCI Card with NEC Chipset

BeQuiet PSU BQT P5-370W-S1.3

Samsung SP1614N IDE

Samsung SP2504C SATA

Logitech MX510

Plextor PX-712A

Terratec Cynergy T²

Sigmatel IRDA Adapter

Logitech Internet Navigator Keyboard

 

My CPU Settings in my Bios are all Default and not modified

 

And The settings from my cpu and memory are in the screenshots above

Link to comment
Share on other sites

  • Corsair Employees

Your PSU might be marginal for this configuration. And you should try and manually set these settings and test the modules one at a time with http://www.memtest.org.

With this MB I would suggest you set the Rass to Cass to "3" so I would set these timings and then set the Dim Voltage to 2.8 Volts:

CAS Latency CL=2.0

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 11

Row Precharge Time tRP 2

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...