Jump to content
Corsair Community

One module fails at memtest86+ 1.65


Recommended Posts

Hello, every time I run memtest86+ Version 1.65 with one of my two TwinX Corsair CMX512-3200XLPRO modules it shows me some errors after 12 minutes of testing. If I`m using the other one everything works fine for more than 3 houres, than I stopped the test. My system works only fine if I`m using one module, the one which works fine in memtest. So I`m thinking that one module is gone broken for some reason last week after running quite good for a whole year. It happens without any prediction. I`ve done nothing on my machine, only normal working. Than Windows had some major grafics problems, before it crashes at all. The RAM runs with 2,7 V at standart latency, which are CL 2,2,2,5 and at 200 MHz FSB. If tried out 2,8 V, I reduced the latency to CL 3,4,4,8 and the FSB down to 166 MHz but the failure happens evertime I run memtest86+ or under normal Windows.


So whats your opinion? What can I do?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...