Jump to content
Corsair Community

RMA request: Corsair VS1GB400C3


Recommended Posts

I have two recently-purchased 1GB 400MHz

Corsair ValueSelect modules.

 

Running Memtest86+ on one of them gives many errors,

within a minute of startup, all involving error bit 00000100.

The addresses seem clustered arond the 480-500MB and

980-1000MB ranges.

 

The system information displayed by Memtest86+ reads:

 

Pentium 4 (0.13) 3007 MHz

L1 Cache: 8K 24646 MB/s

L2 Cache: 512K 21027 MB/s

Memory: 1024M 1631 MB/s

Chipset: Intel i875P (ECC: Disabled) - FSB : 200 MHz - PAT : Enabled

Settings: RAM : 200MHz (DDR400) / CAS : 3-3-3-8 / Single Channel (64-bits)

 

Running Memtest86+ on the other module (all other hardware

left the same) gives no memory errors at all.

 

I am requesting an RMA for the module with errors.

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
PAT should be disabled and please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

This is ValueSelect memory. The part number is VS1GB400C3, as in the post title,

and I am already using http://www.memtest.org (aka Memtest86+).

 

The BIOS was already set to "By SPD" timings. I tried manually setting the

voltage to 2.75V (the closest choice) but I still get memory errors with the suspect

module.

 

The second module works just great, so I really believe that the first one is just

bad, not that the rest of my hardware is somehow incompatible with one but not

the other.

 

Russ

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...