Jump to content
Corsair Community

bad module tested with memtest


kak40

Recommended Posts

I recently experienced random and frequent reboot and error msgs. After search I ran mem86+ which returned me tons of errors on one specific sector which is 0x13757000 or 311.4 Mo, that explains the problems I have. the complete ram test on the POST also returns me a "mem test fail".

I tested the ram on two differents slots on the mobo, removed dust (you never know), but it's still the same. Also 522 Mo are detected but I don't know if it's related.

Also know that I live in France.

What should I do to get my ddr stick replaced?

Will it cost me extra for the shipment?

I already contacted my resaler tech support but since the 1 year warranty is over, I'm not sure they'll help me.

thanks for any help.

 

edit:

my bios settings:

cas 2.5

3/3/7

333 Mhz on an a7v 333-x

I can't do anything about the voltage

Link to comment
Share on other sites

this is weird I only have one jumper and the setting doesn't match the link you gave me, plus it isn't documented in my mobo manual. Anyway I can't do this right now having no extra jumper, and it was working like a charm for two years with the same settings so changes are slim it comes from there.

How can I know the actual setting?

Link to comment
Share on other sites

I did the procedure and receive the code,

just forgot to ask you what you're gonna do about the shipment, will you cover the expenses both ways, or will it be completely at my charge, also in what should I wrap it in, an envelope or a box?

thanks

Link to comment
Share on other sites

  • 3 weeks later...
ok received my module back (took about three weeks), I have no clue if the module I sent back had effectively a problem, and the memory test on boot up (post) keeps running in loop. Will check memtest later but should I be worried?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...