Jump to content
Corsair Community

One bad stick


Recommended Posts



I've been having quite a time diagnosing problems since building my new pc. The components used are:


Motherboard: Asus A8N Sli Deluxe

CPU: AMD Athlon 64 3000+ Socket 939

Memory: Corsair 2x512MB TWINX3200-C2Pro

Graphics: XFX Geforce 6600GT

Hard Drives: 2 x Maxtor SATA 200GB and 1 x Maxtor PATA 120GB

Case: Antec P180

PSU: Seasonic S12-500


Once I had assembled the components and set some basic BIOS settings for the system, installed and ran windows. I then installed Dawn of War and from the moment I started play the system froze and the sound looped continuously until the system was reset. Since then I have installed other software and they seem to be ok.


I ran memtest86 on the RAM and found thousands of errors. I then read some of the forums here and then decided to put in the exact settings for the RAM. I found the settings 2.5, 3, 3, 6. So I changed the BIOS to these settings. It got a bit better then I saw I needed to change the clock aswell to 200MHz. I did this and memtest86 ran for a short time with no errors.


However, my game was still having exactly the same problems so I went about checking the graphics card and motherboard. I visited the forums, checked settings, upgraded, downgraded, measured temps, checked power output, etc. almost everything. Nothing seemed to make any difference.


So then I came back to the memory and thought I'd just try the system with one stick of RAM. Probably should have done this a lot sooner. So I took out one stick. I still had the same problems. Also, it seemed to get worse, the POST memory check failed a few some and also the BIOS was not happy with the settings. I managed to change the settings to get back into windows a few times, but at this point I thought the RAM was bad. The final boot attempt said the memory had failed the check.


So next I swapped the sticks around and the system had no trouble booting into windows. I then tried the same game and played it for hours without even a glitch. I am still running the system now and very happy.


Can I RMA or contact my retailer? Are there anymore tests you would like me to try?



Link to comment
Share on other sites

  • Corsair Employees

Please try the following settings. You can set them in your BIOS, if you have trouble locating one of the settings consult your manual or please contact the support team of your motherboard manufacturer.


DRAM Voltage (also called DDR VOLTAGE): 2.75


DRAM Clock: 200 MHz / DDR400

SDRAM CAS Latency: 2 (2.5 in an AMD system)

SDRAM RAS to CAS Delay (tRCD): 3

SDRAM Row Precharge (tRP): 3

SDRAM Active to Precharge Delay (tRAS): 6

All other settings are motherboard defaults.


If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Ok, I set the BIOS setting as you required. The only setting which was different was the DDR Voltage which was 2.70V.


I then ran memtest86 version 3.2 on both sticks individually.


Stick one booted to windows fine, then restarted and ran memtest86, no errors.


Stick two booted to windows fine, then rebooted and failed POST memory test, ran memtest86 and showed errors continuously from test 2 onwards.


I'm just glad to find out what the problem was. It has only taken two weeks:[pouts:


Thanks for your help and prompt reply.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...