Jump to content
Corsair Community

Can't run TWINX1024-4400C25 @ 1T


Recommended Posts

First, let me say I have tried many other brands of DIMMs and stick with you guys, because your support and quality is AWSOME!

Anyway... I have an ASUS A8N-E mobo(Current Bios=1010-003) with a set of your TWINX 1024-4400C25 DIMM's and cannot get them to run at 1T timing. This is the best I have been able to run with Memtest with no errors:

FSB= 275 MHZ

CPU Multiplier = X10

HT = X3

Vdimm= 2.8 (also tried 2.85V)

CAS 2.5, 3, 3, 6 timings

CPU = Athlon 64 4000+ CPU Core = 1.5v

EVGA 7800GT OC'd to GPU 474, MEM 1.14


No matter how much I relax the timings, when I go to 1T, the system either crashes or refuses to boot at all. Any Ideas or suggestions??? OR.... is it just this MOBO-processor combo??:sunglasse

Link to comment
Share on other sites

  • Corsair Employees

Command Rate is not really a memory setting and would be dependant on the make and model of MB and PSU and the specific CPU you have installed. You might look this setting up on http://www.rojakpot.com and get a better explanation.

I have no problem replacing the modules, but I have 2 of these MB's and I would suggest you do the bios as that might solve the problem, if not you can always get the module or modules replaced with us as we offer a lifetime warranty!

But this seems to be more to do with the CPU and bios from what I have seen.

Link to comment
Share on other sites

I updated the BIOS to 1010-003, then back to 1008, no difference.

Since I bought the super-fast SanDiego Core with the latest stepping, I don't see that being the problem (Athlon64 4000+) I'm not overclocking the memory at all (275MHz) so it should be able to run at 1T. Plus.. your website rates the DIMM at 1T and ASUS is one of your launch partners.

I also tried under-clocking to 250MHz and the still won't run at 1T.


There is also a problem with Quake4 "Bombing out" mid-game which I narrowed down to memory. It runs fine on my PC as long as I run at low resolution (640X480 or 1024X768). If I run at any higher resolution, the game just quits... disappears. I loaded Quake4 on my 2nd PC with the same MOBO but runs 1GB of your TwinX-1024-3200C2's (which run at 1T no problem).

Link to comment
Share on other sites

You're not overclocking the memory, but you are overclocking the system.


Just because the overall frequency hasn't increased all that much doesn't mean that certain pieces of the system aren't at a large overclock. It would appear that your CPU (which houses the memory controller) isn't capable of running 1T at even 250MHz.


Everybody's CPU is different and since your's is NOT RATED to run faster than DDR400, you're technically overclocking the memory controller.


You might end up with stronger modules on a replacement which would allow for 1T, but then again, if it's a shortcomming of your particular CPU, then there won't be any change.




Link to comment
Share on other sites

So, if the on-board AMD memory controllers are that touchy, Corsair should have a disclaimer on all the XMS modules listed on their website that rates the latency timing and claims 1T command for every single one to say something like this:" 1T command rate only possible some of the time and not guaranteed to be possible with any AMD system".:hmmm:

I bought these particularly expensive DIMM's because they ARE rated at

2.5-4-4-8-1T. The Corsair site doesn't say MAYBE 2.5-4-4-8-1T:mad:

Link to comment
Share on other sites

  • Corsair Employees

With in XMS Qualification and Testing all of our modules are listed along with the make and model of MB we use to validate the modules. In addition, I explained previously that this might be because of the CPU you have, and I would wait for a newer bios, but I had no problem replacing the modules.

We do not guarantee 1T command rate for this module and we never have. There are just too may MB's that will not run at 1T command rate when over clocked.

Testing parameters for TWINX4400C25:


TWINX1024-4400C25 Data Sheet

Motherboard make and model: Asus P4C800/-E

Each pair is tested and packaged together using the following settings:

CPU External Frequency: Manually set to 275MHz

DRAM Clock: Manually set to 1:1 or 400MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 4T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Bank Interleave: 4 Bank


All other settings are motherboard defaults.

Maximum recommended VDIMM: 2.9


And again Command Rate is not a memory setting and would be more dependant on CPU, MB, and CPU.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...