Jump to content
Corsair Community

Asus A8N32-SLI DELUXE with Corsair XMS-3500LL PRO


Recommended Posts

I am currently building a new machine. I have decided on the Asus A8N32-SLI DELUXE motherboard, and would like to get overloaded with ram (4gb to be exact). Will this motherboard take 4gb (2 pair) of Corsair XMS-3500LL PRO? If not am I better off with 2gb of Corsair XMS-3500LL PRO or 4gb of Corsair TWINX2048-3200PRO?


Just to add a little more info, I will be working on XP-64bit. The reason I need a lot of ram is because I do a lot of large file Photoshop and After Effects work.:confused:

Link to comment
Share on other sites

  • 2 months later...
I am planning to do a lot of 3D rendering and bought 4GB of the Corsair 3500LLPRO memory too. I only found out later that the MB does not really support all the memory banks fitted with this memory:evil: . Only if you fill the b1 and b2 slots will it work. I still think I am going to fit the 4GB anyway since I already have it. Just nice to have 4GB mem and using it with XP 64bit at least it'll be possible to use it too.
Link to comment
Share on other sites

Lot of 3D rendering the question of perfomance, my friend. It's not about the 4Gb or 2Gb of memory. More over, if you are working under Microsoft Windows OS (2K, XP) - it's the 1,5Gb limit for the task. :evil:

Nvidia Nforce 4 support 2Gb of memory at 1T timing and Dual Channel, and 4Gb at 2T and without duall channel technology support. (more slower)

So your 4Gb will decrease rendering speed :laughing:

You better spend the money for the dual-core processor instead of buying 4Gb. So Dual-core + 2Gb of XMS-3500LL - your best choice.


Regards, Slava

Link to comment
Share on other sites


Thanks for the explanation. I do have a dual core processor (64X2 4800+) but your right about the memory. It's probably useless to put in the extra memory because the motherboard will downgrade the speed automatically to pc3200 specs if you put in more than 2 sticks. This is not mentioned on the Asus or Corsair website sadly (or I found out too late). Newtek's Lightwave 3D from version 8.5 and up is designed to be able to use 64bit and the extra amount of memory. It will effectivly use the dualcore processor using the threads available up to 8 threads. I had to RMA my mb because it did not boot at all. I've come across a post on the Asus website that someone actually got his motherboard to boot with this memory with only 1 stick in the B1 memory bank because he came across similar problems. I've tried everything but when I jumpered the power switch pins on the motherboard nothing happened so the motherboard should be faulty. I've spent 2 1/2 months already trying to get this system to work (I spend a lot of time away from home so that's why it's also taking so long) but I never come across so many problems with an Asus board yet. Hope I'll get to assemble the system soon and get it to work.

Link to comment
Share on other sites

Thanx for this info.

My story with 4GB of this Corsair3500Pro goes like this.


I installed 4 sticks of Corsair TWINX2048 - 3500LLPRO on my new mobo Asus A8N32-SLI/Deluxe with AMD64 4800+ X2. I'm running x64 OS so I presumed there would be no prob with 4096MB ram. But that is not so. At boot-up system shuts itself down after 15 sec having found an *USB Device Over Current Status Detected!!* The boot-up listing shows that there are 3584 MB which is OK, and that there is installed a Memory Size of 4096MB. When I removed the stick in the B2 socket everything seemed to work fine and I got 3072 MB ram, which was said to be OK.

So my question to Asus was; Are these Corsair sticks running at a too high rate 3500 instead of the usual 3200 and 437Mhz instead of the usual 400Mhz so the mobo can't cope????? Or can I adjust something so I can run all 4 sticks???

No reply of course. That's why I'm so releaved to find this thread here. No way I want a slow machine, so I better return a couple of those sticks before it's to late to do so.

Link to comment
Share on other sites

  • 1 month later...

I have already built this system...


AMD A64 X2 4800+ (Toledo)

Asus A8N32-SLI Deluxe Mobo (Bios Version 1009 Released 12/14/05)

2 Pair Twin2048-3500LL Pro (4GB)

ATI Radeon X1900XTX 512 mb Video Card

Thermal Take Silent Pure Power 680w Power Supply

4 WD 250GB Caviar SE16 7200 RPM 16MB Cache SATA HDD (Raid)

1 Segate 160GB 7200 RPM 8 MB Cache EIDE HDD (Operating System)


All Running XP x64 (With all windows updates)


Temps are at Idle (Surfing Intenet right now...)

Mobo Temp 93F

CPU Temp 91F

VCore Voltg 1.33v

all other settings are stock no O'CLKNG (Yet)


Set in 1 Memory Ram Module and made the following adjustments to

Bios Per Corsair Tech Support Instructions this should run all 4 Modules.


DDR Voltg 2.8

SDRAM CAS Latency: 2.5

SDRAM RAS to CAS Delay (tRCD): 3

SDRAM Row Precharge (tRP): 3

SDRAM Active to Precharge Delay (tRAS): 7


No issues so installed all ram modules...


System only showing 3GB ram ??


Any suggestions, as I have spent a lot of Cash to get this up and running I would really like to see it all working at its best...


any help is appreciated.


Thanks :sunglasse

Link to comment
Share on other sites





i had a similar problem with my asus a8n32-sli that i filled with 4 gigs of the same type of corsair valueram that you have -- only 2.9 GB would show up. i fiddled around in the bios and enabled an option that was called something like "memory hole remapping" (can't tell you the exact option b/c my board's at home). a search with my friend google revealed that enabling this option in the BIOS would remap the lost memory that is part of the overhead for ACPI power management, PCI, PCI-E etc. so now, 3.9 GB suddenly were available. it's still not the full 4 gigs, but still better than 2.9 :biggrin: .


maybe there's such a BIOS option for your mobo as well. hmm, i haven't searched in the BIOS of my P4C800-E deluxe for this option, yet, because there was never a need, but this is intriguing indeed and i'll definitely check once i'm home.




**** On A8N32-SLI Deluxe Mobo ****


the setting is in


Advanced - CPU Configuration (Make sure on this page MTRR Mapping is set to Continuous) - Memory Setting - Memory Configuration - "Enable" the Hardware Memory Hole.


Reads 3.89GB Ram on My Computer Properties (Discrete), and 4.0GB (Continous MTRR Mapping)

Reads Usable Mem 3.37GB from msinfo32 (Discrete), and 3.48GB (Continuous)


BIOS reads on boot up "3984 ok (Installed Mem 1048)" setting on (Discrete), and "4096 ok (Installed Mem 1048)" setting on (Continuous)



Hope this helps all... on a side note I do notice some added flickering of monitor on bootup now... please let me know if anyone has any trouble with graphics or if a better solution arises...



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...