Jump to content
Corsair Community

Bad Memory Module?


nerdbunnie

Recommended Posts

I have been using this stick of Value Select in my Power Mac for a while with no problems, so when I acquired a P4 computer to run Windows on I took this stick and put it in MSI based computer. I have had all sorts of problems with IRQL_NOT_EQUAL_OR_LESS and other various BSoD messages. I'm not 100% sure that it's not the power supply, but I don't have a spare to test with. I am only using the one stick of memory in the machine, and don't really have any other memory to test out. I ran Memtest and got all sorts of errors in tests 2 and 3, then Memtest crashes. I've checked the BIOS settings and made sure that the CAS Latency is set at 2.5. The voltage can't be set in my bios; and I have tried auto select and manually selecting the 333 speed. I have also enabled and disabled caching with testing the module, but it seems to fail every time and crash memtest after tests 2 & 3. Oh...and when I tell it to disable the quick POST, it says Memory Test Fail.

 

One other thing...I'm pretty much a noob when it comes to Windows computers, so I'm not entirely 100% sure of what I'm doing with the BIOS setup. I've got a MS-6533GL mobo with integrated audio, video, LAN. It uses Award BIOS. Any help or suggestions would be greatly appreciated.

Link to comment
Share on other sites

VS512MB333 is the module number. As for BIOS settings:

 

System Performance is set to [Norma]l

CAS Latency is at [2.5]

DRAM Addr/Cmd Rate is [Auto]

Memory Hole at 15M-16M is [Disabled]

AGP Aperture (and) Share Memory Size set at [32MB]

AGP Fast Write is [Disabled]; CPU L1 & L2 Cache [Enabled]

CPU L2 Cache ECC Checking is [Enabled]

Quick Power On Self Test is [Disabled]

Auto Detect DIMM/PCI Clk [Enabled]

Spread Spectrum [Enabled]

DRAM Frequency [by SPD]

APIC Mode [Enabled]

 

Umm...I'm not sure what of that you're looking for...and let me know if there's anything you think I left out that you need. Sorry it's not in any particular order.

Link to comment
Share on other sites

  • Corsair Employees

Please try the following settings in your BIOS to see if it solves the problem for you.

 

DRAM Voltage (also called DDR VOLTAGE): 2.75

 

--------------------

 

DRAM Frequency: 333 MHz

 

SDRAM CAS Latency: 2.5

SDRAM RAS to CAS Delay (tRCD): 3

SDRAM Row Precharge (tRP): 3

SDRAM Active to Precharge Delay (tRAS):7

All other settings are motherboard defaults.

 

Please let me what happens!

Link to comment
Share on other sites

Hmm...okay, well I changed the setting for the RAM Frequency to 333 and the CAS Latency to 2.5, but it seems that I can't really change any of the other settings. Maybe this is part of the issue. It seems that this mobo is an OEM version which is blocking access to any potential overclocking features of the BIOS setup.

 

I reran the memtest, but still have it failing. Actually, it doesn't crash after tests 2 & 3. I watched it this time, and it gets through tests 1-4 then crashes during test 5. However, there are errors found in tests 2-4.

 

If you have any suggestions, I'm definitely open to them. If you have any ideas how to circumvent the OEM BIOS, or how to upgrade to have full BIOS that would be great!

Link to comment
Share on other sites

  • Corsair Employees

I am not sure that an RMA would solve the problem, but I have no problem replacing your module if you like.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...