Jump to content
Corsair Community

Memory errors with ASUS A8N-E and Value Select


Recommended Posts



I've just puchased a new MB, memory, and CPU. But, I can't get them working properly.


Currently, my config is :

- Asus A8N-E (lastest bios)



- 2x512 Mb double sided DDR400 VS (VS1GBKIT400)

- AMD Athlon 64 3000+ core Venice

- Pioneer DVD reader

- Heden PSU (480W)


I let the default settings in the bios (all setings are "auto") and under the lastest version of memtest86+ I get more than 10000 errors during the 4 first passes with the following configurations :

- 1 stick in bank A1, B1, A2, or B2

- the other stick in bank A1, B1, A2, or B2

- the two sticks in bank A1&B1 or A2&B2 (dual channel)

- the two sticks in bank A1&A2 or B1&B2


But when I use a single sided 256Mb stick of DDR PC3200, I have no error during 2 hours of memtest.


Sometimes when I boot with the probably faulty sticks, I get the message "BIOS checksum error" and the MB try to load a copy of the bios from the CD.


I must add, that the problems are getting gradually. The first time (4 days ago) I set up the MB, CPU and memory I worked for 2 hours. Then, the memory was sometimes faulty, and now the memory is allways faulty.


Should I send the sticks back to corsair ?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then set the Dim Voltage to 2.7X volts and then set the timings to "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...