Jump to content
Corsair Community

CMX512-2700C2 XMS2702 V1.2 POST: Main memory read / write test error


Recommended Posts

Current System specs:

ASRock 939Dual-SATA2

AMD X2 3800+

Seagate 400 GB 7200 ATA100

Antec TruePower 2.0 430W

eVGA 6800 GT



The module that's working:

CMX512-2700C2 XMS2700 V1.3

Purchased approximately 3 years ago


The module that's not working:

CMX512-2700C2 XMS2702 V1.2

Purchased approximately a year ago


Last night I upgraded from Asus A7V333 with 2200+ Athlon XP to the system listed above. Initially I plugged in only one stick of memory, the stick that is labeled as not working. When the system powered on it emitted three short beeps and continued cycling. I looked up this beep code from the ASRock webpage:


EDIT: http://www.asrock.com.tw/support/index_QA.htm

Searched for: beep

Question:What's the meaning of AMI BIOS Beep Codes?(2002/10/29)

3 short Main memory read / write test error.


Since this board had some weirdness mentioned about dual channel mode on forums I went ahead and stuck in the working module into slot 1, and left the non-functioning module in slot 0. The system booted fine, but only recognized the module in slot 1. In the BIOS I enabled the flexibility option, still no dice.


I tried moving the RAM around within the 4 slots, configuration with the working module in slot 0, the non-working module in slot 2, and still not recognized.


Unfortunately the old system is not available to test the not functioning module in it.


When I purchased the second module 2 years after the first I did as best I could to match the two for dual channel operation but I guess it defeats the purpose at this point if one stick fails to be recognized.


Any help would be appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...