Jump to content
Corsair Community

Corsair Flash Voyager USB works but must be forced to be recognized every time


RossM

Recommended Posts

I have Windows XP pro with service pack 2 installed and yet I have to go to device manager:Disk Drives:Corsair Flash Voyager USB:Properties:Volumes and hit populate for the device to show up under explorer every time I connect the device.

 

I did partition, format and set a volume name so it should be immediately recognized?. What do I need to change to get my pc to recognize the device on its own?

 

Thank you

Link to comment
Share on other sites

  • Corsair Employees

It does not show up under My Computer when you connect it? If not then lets try replacing your drive.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

I don't think it is a bad part because since I started the thread I have taken the unit with me to work and connected it there and it did come right up in the list on my work pc (Windows 2000 OS).

 

Oddly nothing else I connect through USB on my pc at home has no problem being recognized immediately and even though the unit has to be forced to show up in "My Computer" the task bar does immediately come up with the 'stop to disconnect' icon.

 

It really seems like there is some setting in XP I have yet to find that is blocking the unit from immediately being recognized.

 

Regards

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...