Jump to content
Corsair Community

Faulty Module


Hossi81

Recommended Posts

Hi there!

As I'm from Germany, I hope you'll excuse my bad English. The reason for me posting in here is, that one or possibly both modules of my 2xCMX512-3200XL RAM are faulty.

I tried just about everything I could do:

- Timing Settings; Starting with the intended 2-2-2-5, I reduced these to MB-Defaults, safe values, just about everything

- I tried running the system with just one module, switching both, switching slots, everything.

- I up- and downgraded my MB-Firmware, didn't help

- Re-installed the complete system twice

- checked all other hardware by exchanging parts (thank god I still have my old parts around the place)

- Tried out all settings your FAQ und some forums could supply me with

 

None of this changed the situation, my system is absolutely instabil and crashes regularly once my Corsair-memory is used. Funny enough, I exchanged it for my old 2x256MB Samsung memory and it runs fine for now. Therefore I'd like to return my memory to Corsair for testing and replacement.

 

Oh, I forgot, here the system specs. They might be of help, but I checked compatability before buying the stuff, so this shouldn't be the reason for my crashes.

 

- Abit AV8 Mainboard

- A64 3500+

- GeForce 6800LE

- SB Audigy 2 ZS

- Powered by 500W Raidmax

Link to comment
Share on other sites

  • Corsair Employees

Please set the Dim Voltage to 2.8 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...