Jump to content
Corsair Community

VS512MB400 dead...


bobbysolo

Recommended Posts

I bought 3 VS512MB400 modules a week ago and one of them doesn't work properly anymore.

 

Two days ago I got a fatal error: "STOP: C000021a {fatal system error} The windows logon process system process terminated unexpectedly with a status of 0x00000080 (0x00000000 0x00000000) The system has been shutdown"

 

I rebooted and it booted correctly but the system was hanging at the "windows is starting up" (with the little loading bar on the bottom of the box, you know what I mean...).

I rebooted again and again, It kept hanging at this screen or othertimes gave me a BSOD, or showed the blue wallpaper you got just before having the logon dialogbox.

 

By the way, I'm using winxp pro sp1.

My system ain't overclocked.

 

I thought about the bad memory module but it seemed a bit unbelievable because I just bought them.

I ran memtest86 with the 2 modules on and ended up with 85000+ errors.

I found the faulty module and ran Windows Memory Diagnostic to confirm.

The module didn't passed the LRAND and STRIDE6 tests.

 

I was running the ram at 200Mhz DDR, tried it at 133Mhz (with superior timings, I can only switch between optimal settings (133Mhz sup. timings) and spd timings (200Mhz 2.5 3 3 8 if I remember))

 

I hope I'm clear with my bad english (I'm french).

Please note that my system works perfectly with the module left.

Link to comment
Share on other sites

  • Corsair Employees

You can only run at DDR400 with a 400 FSB CPU. Please try these settings and test the modules one at a time with http://www.memtest.org.

CPU Freq: 133 MHz

System Performance: User Define

Memory Frequency: 125%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...