Jump to content
Corsair Community

Does this sound like a memory related issue??


ghost1106

Recommended Posts

Hi Guys,

 

I am in desperate need of some help & advice because this is now driving me mad!

 

System Spec:

 

CPU: Intel 2.8Ghz (hyper-threaded)

Corsair 1GB RAM (2 512 sticks)

Value Select DDR PC 3200

 

 

 

Mobo: Asus p4p800-e Deluxe

Gfx: Nvidia FX5600XT 256mb

HD: Maxtor 160 GB

ROM's: 1 x DVD RW (LG) 8x Drive | 1 x CD RW Drive 52x24x52)

PSU: 450 Watts

 

Recently my PC decided it didnt like me launching some games. One in particular which I have been playing for ages is GTA3. Until a few months ago when I double clicked the .exe the game would look as if it would load and a .dos window would appear indicating that the game was about to launch up. Just before it goes to full screen my PC hangs for 2 - 3 seconds and then reboots :confused: :confused:

 

Which is completely unreasonable seeing as my system has managed fine with this game.

 

The really strange thing is that my PC will launch: America's Army & Il2 Forgotten Battles (Pacific Fighters) no problems. When I exit AA 80% of the time again my PC hangs for 2 - 3 seconds and then reboots (which as you can imagine is very frustrating). Othertimes it will exit AA ok.

 

While playing Il2 everything is absolutely fine entering and exiting. However I accidently hit the "windows key" while playing the other day. System went to go back to desktop hung and then rebooted??!! (have now stuck an upside down drawing pin on that key)

 

The most recent games I am getting the reboot issue with are:

Battlefield 2

Black & White 2

 

I have not reached past the initial splash screen on both these games! Brand New and I cannot play! :mad:

 

Today I tried to launch Black & White 2 once more and to my surprise I actually received a Stop Code blue screen to which I havent before error is as follows:

 

0x0000008E (0xC0000005, 0x00000162, 0xB8C17CC8, 0x00000000)

 

Admittedly I am a newb at this sort of thing and wondered if I had something wrong in the bios?

 

I have had a look in my bios settings and earlier this afternoon updated to the latest version from Asus however this made no difference.

Options marked with * can be altered:

CPU Configuration

Manufacturer: Intel
Brand String: Intel (R) Pentium (R) 4 CPU 2.80GHZ
Frequency: 2800MHZ
FSB Speed: 533Mhz

Cache L1 : 8kb
Cache L2: 512kb
Cache L3: 0kb

Ratio Status: Locked
Ratio Actual Value: 21

* VID CMOS Setting: 62
* MAX CPUID Value Limit : Disabled
* CPU Internal Thermal Control : Auto


Advanced --> Chipset

* Configure DRAM timing by SPD : Enabled
* Memory Acceleration mode: Auto
* DRAM Idle Timer: Auto
* DRAM Refresh Rate: Auto

* Graphics Adapter Priority: AGP/PCI
* Graphics Aperture Size: 64mb
* Spread Spectrum: Enabled
* ICH Delayed Transaction: Enabled
* MPS Revision: 1.1

 

Sorry for the long windedness of my post, I really am stuck. Anyone any ideas??

 

Any help would b greatly appreciated!

 

Thanks!

Link to comment
Share on other sites

Ok I have just run memtest.

 

My RAM had 100% pass rate from all 8 tests. However I only ran the process once. I dont know if this makes any difference but any way no errors were found.

 

Is there a possibility that my Bios is set wrong for the RAM or GFX Card which would trigger this issue?

 

I have just tried to launch black & white 2 again only to receive a slightly different stop code:

 

0x0000008E (0xC0000005, 0x00000162, 0xB8C62CC8, 0x00000000)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...