Jump to content
Corsair Community

CMX512 -- 3200C2 not working!


Carlo-vD

Recommended Posts

Hallo team!

I have a problem with my ram(name in title). I bought it about 2 years ago and i got soon the problem that my PC crashed many times while i was playing games and stuff. I didnt remark fast that it s a problem of the ram. So i tried many diffrent things from changing my Graphic card till changing my harddrives and reinstalling windows because i thought it cant be my expensive Corsair ram ;): Than i tried to ignore the problem and played less :P but that was not a real solution so i ran the mem test 86 and he found 1298 error in about 20min .... a friend told me his ram was broken with running it 1 night and finding around 10 errors.... >.< so i bought the same paar again and !!!! my computer is working properly since 5 days :sunglasse .

now my question is ... can my old ram get fixed. The seller sais the warranty expired because of the 2 years and i should ask directly you corsair guys :)

PS: i also remarked that from the first day on that i could only run the ram on 233mhz and CL2 and i thought it was normal.. but now since i have the new one i realized that it can run at 400mhz and CL2 <-- what the description sais

O.o. so i think it had an error from the first day on .... or the old production series wasnt compatible with my board .... i dont know.

so what can i do now?

 

Regards and thank you very much

Carlo-vD

 

 

PS: I forgot to say that it is a pair of memory!! Dualchannel. I just wanted to add that. hope that is no problem :)

Link to comment
Share on other sites

  • Corsair Employees

With this CPU you would need to run the memory at DDR333 and I would set the memory voltage at 2.775 Volts as well and test the modules one at a time with http://www.memtest.org.

If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

.

Link to comment
Share on other sites

ok thank you very much! i tried your option .. but it s not possible to run the ram at 333MHz (and my friends computer crashes also >.<).... i have sent a RMA request and will send you the Ram.

Thanks for the support! It s realy fast :)

 

Corsair Ownes :p: :D:

Link to comment
Share on other sites

  • 4 weeks later...

ok dude i hold them in my hands but there is an other problem when i insert them (alone) the computer isn t booting and makes a strange noise O.o

i looked and it is nearly the same but one number is diffrent to my old modules.

 

CMX512 - 3200C2 XMS32002v5.2 <--- old one working

 

CMX512 - 3200C2 XMS32002v1.5 <--- new one not working >.<

help?

 

Thx Carlo

Link to comment
Share on other sites

ok i understand the fact.

but...

you know i have 2 of both.

if i run my 2 self bought modules its working

but also with the 2 new modules(not all 4) its not working and my mb makes a "beep" sound.

so i thought it should work with the two modules your service sent me?

do i have to make a special configuration on my board for the v1.5?

 

thanks Carlo

Link to comment
Share on other sites

  • Corsair Employees

Does each set work by itself? If so you can try the following BIOS settings and see if it helps solve the issue:

 

Please try the following settings. You can set them in your BIOS, if you have trouble locating one of the settings consult your manual or please contact the support team of your motherboard manufacturer.

 

DRAM Voltage (also called DDR VOLTAGE): 2.85

--------------------

 

SDRAM CAS Latency: 3 in an AMD system)

SDRAM RAS to CAS Delay (tRCD): 3

SDRAM Row Precharge (tRP): 3

SDRAM Active to Precharge Delay (tRAS): 8

All other settings are motherboard defaults.

 

Please let me know if you need further assistance.

Link to comment
Share on other sites

ok i tested the modules with various configurations.

First of all i have set the ram options to "auto" and put the 2 new modules in.

I was able to boot the computer and everything seemed to be working. But after a short time i had the same bluescreen. I set the bios to : 2 3 3 8. i choosed cl2 because you wrote its for amd and i have intel. If it helpes,i have : Intel D875PBZ and ht 2,66. After that i had the same bluescreen. Than thought i could check the modules alone. I inserted 1 and booted. result: everything fine. I inserted the second one : NO BooT! >.< (both alone) #I tested it with various configurations.# ----> i think 1 is broken isn t it?

I also wanna add that the recommendation of my mb is for the new modules (v1.5) 2,5 3 3 8. and for the old ones (v5.2)#which are working# 3 3 3 8 and they are running properly at 2 3 3 8.

Important: I cant find the option where I can set the ram voltage.

and one more question: Isn t it possible if i have 4 slots for dual channel to run with 2 diffrent module versions? 1. slot is working together with 3.

and 2. with 4. . So isn t it possible to run with v1.5 v5.2 v1.5 v5.2 (or both switched) i thought it is only important to have the same ones working together in dual channel mode. ?

 

THanks Carlo

I hope you can help me... >.<

 

PS: I forgot that you can view my computer details next to my user name.SO look there for further details O.o

Link to comment
Share on other sites

  • Corsair Employees

The only option left would be to replace all of your modules for the same version. You would need to speak to our customer service department about doing this though as they handle the actually RMA transaction.

 

Please go to the link in my signature "I think I have a bad part..." and when filling out an RMA form please note that you wish to have them all replaced with the same revision.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...