Jump to content
Corsair Community

CM725D512RLP-3200/S on TyanK8WE


LilKarma

Recommended Posts

I'm having trouble getting my system stable using 8 CM725D512RLP-3200/S with my TYAN K8WE, here is the system setup:

 

8 CM725D512RLP-3200/S of course,

1 Tyan K8WE (S2895) latest BIOS

2 AMD Opteron 270 (Dual Core 2.0ghz)

2 BFG Geforce 6800oc PCI Express 256meg (in SLI)

1 Adaptec 2410SA running one raid5 array consisting of:

4 WD250gig drives

2 WD 74gig raptor drives in raid0 for boot drive(NVRaid).

1 Sony DVDR

OS is WinXPx64

 

Also am running with a 1.5gig memory hole, so x64 is controlling that in software so I could see all 4gigs; does that have any reprocussions?

 

I got the system up and running about a month ago with not much trouble from the motherboard/ram. Stability has been quite good after everything gets booted up and running. Ocassionally before getting to bios POST the system would hang, requiring some resets before a bios load would occour. When it wouldn't get to post it actually wouldn't even load the video bios. Another thing I noted was the lights on the 2 ethernet ports acted differently as if the nvidia 2200 and/or 2050 were not loading right, or differently at least. In some cases it was taking a half dozen retrys to get it to boot but once booted was super stable, never had one hang or crash. This was a rather un-common occourance although I don't usually re-boot more than once a week if there isn't a specific reason to.

 

Today I bought and began to install Quake 4 and during the installation I got the first stop screen I've seen with the system with a computer check error. Upon restarting the computer the video bios didn't load. I was unable with repeated resets to acheive any success. So I took the system to bare bones and tried to boot up with still no success, then I pulled out all the B channel dimms, 4 of them, from the memory banks. At that point the computer booted into the OS no problem, I swapped the 4 modules I took out with the ones that were in the computer and the system boots fine. When I put any pair back into the board, as to get the B channels on processor 1 or 2 going, the bios fully loads but then winXP will not. When I run with just 4 modules (channel a on both banks on both processors) I'm fine. I have tried a lot of BIOS settings, jitter, swizzle, chipkill, as well as timings; but to no benifit. Please help! Also the K8WE has extensive memory timing settings available, but I don't see any specs on the PDF datasheet, just general info. If you have all the specs on your module I would appreciate that info.

 

Thank you!

 

-Kyle Grund

Link to comment
Share on other sites

I have an Antec Titan 550 case which has the following supply:

TruePower 2.0 550W ATX12V v2.0 and EPS12V

The UPS I run says it's running at about 200W at full load. But I'm not monitoring any particular voltage output from the supply itself. Of course any EPS supply which is required for the dual processor should be quite beefy to begin with.

 

-Kyle Grund

Link to comment
Share on other sites

Yeah, I tried in the B channel as well, these are the configurations that I've tried which work:

CPU1:A1, B1, CPU2:A1, B1

CPU1:A1,A2, CPU2:A1,A2

CPU1:B1,B2, CPU2:B1,B2

 

Incidentally that top one Tyan's manual does not indicate support, however seems to work fine. But if I'm not mistaken that should cover all the bases. They all work great until I load all 4 in.

 

On the psu I don't have another and they are expensive of course. If I can dig one up or it becomes aparent that's the issue I would test it, but until then any other ideas?

Also before I run out and spend a bundle on something that might not work, I could put a scope or meter on the outputs to see what they are doing, the 1meg inputs on the scope shouldn't load anything down...

 

thanks again,

 

-Kyle Grund

Link to comment
Share on other sites

  • Corsair Employees
The UPS I run says it's running at about 200W at full load.

I think your UPS is giving some miss information.

AMD Opteron 270 (Dual Core 2.0ghz) = 90 Watts each___________180 Watts

4-Double Ranked memory modules about 12.5 watts each_________50 Watts

2 BFG 6800 Video Cards about 120 Watts each_________________240 Watts

6800u Power

And we have not added the MB and HDD's yet so you have about 470 watts as it sits with out everthing else.

Link to comment
Share on other sites

Yeah you're completely right about the UPS readout, didn't even think about it twice. I'll tear up a linecord and get an inductive ammeter on it, maybe I'll have to open a ticket with APC too! I'll also get a scope on the supply outputs as I'm wondering about those now too... If you got any ideas to try before I go to that trouble let me know.

 

Thanks,

 

-Kyle Grund

Link to comment
Share on other sites

Ok, so I had time to take the computer in to work last friday and get a scope on the supply. All the voltages look healthy except the 3.3v, which I was measuring something like 1vpp noise. I was not using the circuit to measure noise that is spec'd by intel, didn't have time to rig it up, but 1vpp is pretty extreme on a 3.3v line. So that alone has me ready to switch from the Antec 550.

 

I also measured the current at the line cord, that ended up to be almost exactly 4 amps at turn-on, so at line voltage that comes out to be 480 watts, with 80% efficiency that's a 380 watt system draw.

With un-even current draw that could be pulling something down, even though I did not see that on the scope.

 

So I am looking at this:

 

http://www.pcpowercooling.com/products/viewproduct.php?show=TC1KW

 

However as far as memory is concerned, what voltages do I need the most current in, as this supply has a hugely increased current capability in the 12v department, but otherwise seems to be no better, and I haven't located one which has significanlty higher output in the 5 or 3.3v ranges.

 

Before I go ordering up something so expensive, do you have any info/insights on the subject.

 

Thanks again,

 

-Kyle Grund

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...