Jump to content
Corsair Community

Asus P5ND2 SLI- Deluxe and CM2X512-5400C4


LanceS

Recommended Posts

Hi,

 

I just recently bought parts for a new machine and I have been having no luck getting it running. The system boots fine but after the it randomly crashes during the installation of Windows XP. I have 4 CM2X512-5400C4 DIMMS installed. After testing various things I decdided to remove 3 of the DIMMS and try and install with just one. This worked and I repeated the test with the other 3 and they all worked also. I then tried to do an install with 2 DIMMS running Single Channel each and this worked. When I tried to run an install with 2 chips running Dual Channel all hell broke loose.

 

I have called Asus about this and before they RMA my motherboard they wanted me to make sure that the DIMMS I have can run on my motherboard in Dual Channel mode.

 

Also, on one of the DIMMS the Heat Sink slides around on the chip making it hard to seat the DIMM. Is this normal?

 

Thanks

Lance

Link to comment
Share on other sites

I will test that once I replace the Power Supply that burnt out. Should be in tomorrow. I am hoping that the power supply was the problem.

 

You didn't answer my questions about the Heat Disperser though. Should they be sliding around on the chips?

 

Thanks

Lance

Link to comment
Share on other sites

  • Corsair Employees
You didn't answer my questions about the Heat Disperser though. Should they be sliding around on the chips?

 

Sorry I missed that!

 

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

OK I ran the tests as requested.

 

I only tested two of the memory sticks as the other two are having that problem with the heat sink sliding around on the chips.

 

When I tested them together I had some errors.

 

I then tested on stick by itself and in 5 passes 1 error was registered.

 

The second stick ran for 6 passes and had 15 errors.

 

Let me know what to do please.

 

Thanks

Link to comment
Share on other sites

  • 3 weeks later...

Hiya,

 

I received an RMA number and sent back the memory on October 25th. I still have not received the modules back yet. Could you please check the status of my RMA. The number is R96287. I have already tried calling the RMA department but have not heard back from them.

 

Thanks

Lance

Link to comment
Share on other sites

  • Corsair Employees

Lance,

Our hours are 8:30Am to 5:30PM Pacific Time we would not have been in the office when you called. Please call them at 888-222-4346. And we have got your package but there looks to be some issue with them and you will need to talk to Customer Service.

Link to comment
Share on other sites

That does not explain why no one has called back. I left my name number and RMA number in a voicemail for Georgette 3 days ago and still have not heard back.

 

And if there is an issue with the package why has no one called me emailed me or anything?

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...