Jump to content
Corsair Community

Bad RAM module


Recommended Posts

Yep I'm pretty sure I've got a bad one, here are the symptoms/test results:

 

Worked fine for several months with maybe a lockup here and there. I attributed it to software problems. After some time it'd take FOREVER to POST. I started to reload the OS but the system was too flaky to complete an XP Pro installation. I swapped it out with another stick of 512MB PC3200 and it ran like a champ. I performed a test with MemTest86 and immediately started seeing errors so I didn't even complete the test. I also tried the memory in another compatible system and it seemed to do similar things there, as well.

 

Module VS512MB400C3

Lot 0425054-0

 

Motherboards used: 2 different Gigabyte 7N400 Pros, Gigabyte GA-K8NF-9

 

Please advise.

 

--

Josh

CompTIA A+, Network+, i-Net+

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...