Jump to content
Corsair Community

Memtest finds errors then doesn't find errors


Spicoli

Recommended Posts

I think I may have a bad stick of Value Select, but I'm getting conflicting reports from Memtest. I've been seeing random restarts and memory dumps, some applications will not run properly and strange things in general.

 

System specs:

Mobo: PC Chips M811 ver. 3.1

CPU: AMD Duron 1600 64K L2 Cache FSB 266MHz

Memory: 512MB Corsair Value Select DDR SDRAM PC2700 VS512MB333

 

I ran Memtest86 and 2 passes yielded over 150,000 errors. I ran Memtest86+ and stopped it before one complete pass at 50,000 errors.

 

I moved the memory in question to another PC and got the same errors with Memtest86+.

 

I then put a good memory stick into the failing PC and ran Memtest. As expected, there were no errors.

 

But then I put the suspected-bad memory back into the failing PC and ran Memtest again. This time there were NO errors.

 

At this point I'm baffled. So I leave it alone for a couple of days.

 

Well, the PC rebooted itself sometime last night. I ran Memtest yet again for 2 complete passes. The first pass yielded 13,829 errors. But the second pass yielded zero additional errors. I then rebooted and ran Memtest again for one pass. This time, one pass yielded zero errors.

 

I don't know why I'm seeing so many errors in Memtest one time, and no errors the next. Also, at no point during this entire process did I change any BIOS settings.

 

Any advice or suggestions would be most appreciated.

 

Thanks!

Link to comment
Share on other sites

I did, actually. I tested the module in another system (2.0 P4/Soyo P4I Fire Dragon mobo) and again Memtest found thousands of errors. However, I just tested the module a second time in this system and now Memtest finds no errors.

 

I would find it really hard to believe that both of my systems have power problems. The P4 system has been absolutely rock solid for a couple of years now.

 

Any other thoughts? Thanks for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...