Jump to content
Corsair Community

XMS3500 c2 failed memtest


Ferry366

Recommended Posts

After running fine about one year at 200mhz@2-2-2-6 (2.9v), now my 2 x 256 mb XMS 3500 C2 is gone bad. After some error in windows and games, I try to test with memtest for few hours and it failed (a lot of error).

So I borrowed memory from my friend (PC3200 cas2) then put it on my PC and it pass memtest at 200mhz @2-2-2-5(2.65v)

So I believe my memory is gone bad, what should I do?

Link to comment
Share on other sites

I'm so glad I came to this forum. I have the exact same problem with the exact same modules of memory, ran fine for a few years, but been having problems lately, and after a few days of ripping out spare parts from other computers i finally troublshooted it down to the memory. i don't have any fancy settings.

 

I have my memory set in the bios to be detected by spd. I am running it with a barton 2500+ think i will try the same settings.

Link to comment
Share on other sites

  • Corsair Employees

No! We used the same BOM to build Rev 1.1 of our XMS3200LL modules but unless they were sold as XMS3200LL they were not guaranteed to run at those settings.

 

And the XP-M CPU is a notebook CPU that was made to run at 133 MHz, I know these CPU's over clock well, as I have had one my self, but over time they will loose the O.C. ability so its best to test the modules in another system to be sure its not some other issue.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...